Sign in with
Sign up | Sign in
Your question

Psu or graphics issue

Last response: in Components
Share
May 4, 2012 8:50:55 PM

Hi, i have a problem with my rig

earlier this evening the pc turned off while loading a game and would not come back on.

i suspect it to be either the PSU or GFX card. The PSU is a coolermaster M620 and the GFX card is a Gainward GTX 260.

when i press the power button the fans move a small bit and then the red light on the psu illuminates and nothing happens when the power button is pressed again.
when removing the 6pin power block from the GFX card the computer will turn on no problem. it will then cut off again if i try to connect the power block to the GFX card whilst the PC is on and it will not power up until disconnected again. i have tested the 6 pin block with a multimeter and am getting 12.33v from all the yellow wires so am uncertain if its the PSU is fecked or ifs its the GFX card after burning out.

Anyone any ideas?

Thanks in advance
John

More about : psu graphics issue

a c 243 ) Power supply
May 4, 2012 10:05:26 PM

kudz said:
Hi, i have a problem with my rig

earlier this evening the pc turned off while loading a game and would not come back on.

i suspect it to be either the PSU or GFX card. The PSU is a coolermaster M620 and the GFX card is a Gainward GTX 260.

when i press the power button the fans move a small bit and then the red light on the psu illuminates and nothing happens when the power button is pressed again.
when removing the 6pin power block from the GFX card the computer will turn on no problem. it will then cut off again if i try to connect the power block to the GFX card whilst the PC is on and it will not power up until disconnected again. i have tested the 6 pin block with a multimeter and am getting 12.33v from all the yellow wires so am uncertain if its the PSU is fecked or ifs its the GFX card after burning out.

Anyone any ideas?

Thanks in advance
John

Seriously ? :o 
Don't connect anything with the system on
Couple of ways to go
Check card in another system
Try a known good psu
GTX260 should have 2x 6 pin connectors
May 5, 2012 1:52:21 AM

Yepper...you should NEVER connect power to anything in a computer with the computer running....if it was the gpu that went south...you could very easily cause the psu to die a spectacular death or a smoke filled room from traces on the motherboard melting by connecting the power to the installed video card...that's what POST is for...Power On Self Test..means the system queries each hardware component to see if it's responding with a good ack and if the hardware doesn't the system STOPS and refuses to boot...by disconnecting the gpu and restarting...the system comes up and runs until it hits the graphics card during post then should hang but the entire rest of the system should be powered up...just no output to your monitor and maybe a beep code or some kind of warning and logs the event..ie the bad response from the gpu...if you have 12.33v on the six pin connector...odds are it's NOT the PSU but easiest way is to either test the gpu in another machine or use another gpu in that machine and see if that 6pin 12.33 v can carry a load.

Since the voltage IS present on the 6 pin....I am leaning towards the gpu as the culprit.

Respectfully,
tekman42
!