"Site Unavailable" when making forum posts

I've been getting some strange forum errors recently. Every time I make a post, I get the "Site temporarily unavailable" screen, but my reply is posted anyway. What could cause this?
26 answers Last reply
More about site unavailable making forum posts
  1. We're discussing it internally at the moment. A number of moderators have been running into the same problem lately. We're still trying to track down a consistent way to reproduce the problem, so if you can provide exact steps as to how you ran into it that would be helpful. After all, there are a number of ways to make a post :)
  2. OK, here are some particulars:

    - I use FF4, sometimes the Beta, but most often the latest nightly build, on Windows 7.
    - In 90% of cases, I use the Quick Reply box when responding to a post, as I'm doing this very moment.

    Can't think of much else, to be honest. I will try and figure out if there is a discernible pattern.

    EDIT: Posting just now worked perfectly, as does quick editing the post.
  3. This was posted using the "Add a reply" button.

    EDIT: Also worked.
  4. And it's been going on for a while I think. It does seem to be somewhat random. Perhaps related to the overall load on the servers? Background housekeeping activities?

    Or maybe it's got some type of radar that's sensitive to someone getting ready to post a longer than average reply? Very annoying to have a five or six paragraph reply hang up and then disappear in a Site Unavailable message.

    I've been paranoid enough to start posting a reply in a couple short posts instead of just 1 long post. And I try to remember to copy a long reply to the clipboard before I hit the submit button.
  5. I'm pretty sure it's happened to me with a few short posts as well.
  6. To me also.

    I just meant loosing a short post isn't as painful as losing those longer, more involved posts.

    You know...those posts that run on and on.

    Seemingly never to end.
  7. We're looking into it. The development team has been made aware and is now investigating the issue and potential resolution.
  8. Any of you still receiving this error? There was a small ad that was causing issues in redirect when posting replies, but that has been resolved. If you are still experiencing this issue, we'll continue to dig.
  9. I still have the "Site Unavailable" when moving about the forum a few times today.
    Haven't had a forum post rejected yet though.
  10. Agreed, it still happens.
  11. Look familiar guys.



    In my case it's definitely still happening.

    Happens in Win7 (Win7 is a fresh installation) and WinXP, with IE8, Firefox, or Pale Moon.

    Clearing browser history and cookies does not solve it.

    Happens with any type new text input, Quoted Reply, Add a Reply, Quick Reply, or Full Edit, does not happen with Quick Edit.

    Best livable work around hit the Browser Back Arrow, if you refresh while the white screen is showing, it will post your message each time you refresh, very irritating!

    Sometimes the back arrow does not solve it and I have to completely close and reopen the browser, that's extremely inconvenient when your time is limited you can invest here.

    For me this has been happening about 3 weeks now. Ryan
  12. The post still appears; the most annoying thing is that it does not get picked up by the "My Threads" filter any more, so you do not get alerted to new posts.
  13. ^ Affirmative, I've noticed that as well, but forgot to mention it.
  14. This is new, now the whole window is gone!

  15. I will re-open the issue and raise the flag on this.
  16. I've seen that one a few times Ryan. Just the sidebar doesn't load properly :lol:
  17. Is this issue still occurring for anyone here?
  18. Affirmative, it happened again this morning (18 Feb, 9h35, GMT+2)
  19. It's still happening, folks! Any news yet?
  20. If I had hit Submit instead of Preview I would have lost the whole post.

    http://img502.imageshack.us/img502/899/ss008.th.jpg
  21. It is one of our highest priority items for investigation and resolution. Still trying to narrow down exactly what is causing the issue.
  22. Still seems to be happening sporadically.
  23. Noticing that. It's why it's so difficult to nail down.
  24. Anyone still receiving this error?
  25. Yes, as of this morning. 2011-03-08 9h11 GMT+2
  26. Looking better, haven't seen the error yet his morning. Anyone else still complaining?

    EDIT: I spoke to soon... Replying to this thread brought the dreaded screen again.
Ask a new question

Read More

Site Bug Reports Tom's Hardware