Sign in with
Sign up | Sign in
Your question
Closed

How do you contact a Moderator without a Moderator icon selection?

Tags:
  • Site Bug Reports
  • Internet Explorer
  • Tom's Hardware
Last response: in Forum Feedback
Share
February 8, 2011 1:03:15 PM

Greetings,

Got a question. Without a moderator icon being present/available in a thread, for a particular message, how can you contact a moderator on a particular issue?

Case in point. Saw this thread this morning (http://www.tomshardware.com/forum/269-66-shop-forward-p...). Probably needs to be in the "Deals" section and not where it is now. However, using both IE and Firefox, there is no "notify moderator" icon to suggest moving the thread to a better location.

So, is this a site issue or possibly a filtering issue on my end? I have seen this lack of an icon both at home and my office.

Please advise and have a HOOAH day!!!

v/r
COLGeek

More about : contact moderator moderator icon selection

February 8, 2011 1:09:33 PM



It's got a Report button to the right of the poster's name - that's how I deal with grubby little advertising posts.

February 8, 2011 1:28:58 PM

Saga Lout said:


It's got a Report button to the right of the poster's name - that's how I deal with grubby little advertising posts.


Therein lies the problem, when I open the message/thread, there is no such button/icon. I admit that I am a slow, dull child, who seems to be going blind and senile (at least according to my wife...), but it seems that the "report" icons vanish from time to time.
Related resources
February 8, 2011 4:45:56 PM

I am still seeing the 'report' link, at the top of each post. Can you post a screenshot of what you're seeing?

There have been some issues in the past couple days, this could be the reason for you not seeing the link.

You can also contact us by clicking on our names, to the right of each section. Or by clicking the envelope under our avatars.
Hope that helps.
February 8, 2011 5:22:38 PM

aford10 said:
I am still seeing the 'report' link, at the top of each post. Can you post a screenshot of what you're seeing?

There have been some issues in the past couple days, this could be the reason for you not seeing the link.

You can also contact us by clicking on our names, to the right of each section. Or by clicking the envelope under our avatars.
Hope that helps.


Understood on the various options. Thanks.

Here is a screen shot, per your request, from a random forum thread.


February 8, 2011 6:38:56 PM

It's still there. See the thick red bar, with the little white arrow in the middle? Right under the white arrow, and to the left, are some somewhat grey'd out links. The report link is right there.
February 8, 2011 8:17:51 PM

Today, I feel like a very old and blind man. I am humbled by your patience. Thanks!
February 9, 2011 12:09:21 AM

No problems. Glad it was a simple fix.
February 9, 2011 12:26:11 AM

aford10 said:
No problems. Glad it was a simple fix.

I am actually color-blind and I believe I have some color/shading issues particularly on one system I often use. Will check it out and go from there.

Thanks for the help.....HOOAH!!!
February 9, 2011 1:50:56 AM

COLGeek said:
I am actually color-blind
Well... that explains why your "Green Lantern" logo is 'Pink' & not 'Green'.


Just joking with you [:mousemonkey:5] ... It's green :D  :lol: 
February 9, 2011 12:12:23 PM

Adjusted my contrast settings to make the text bolder. Off for my slice of humble pie now. Thanks to all. HOOAH!!!
February 9, 2011 12:17:31 PM

tecmo34 said:
Well... that explains why your "Green Lantern" logo is 'Pink' & not 'Green'.


Just joking with you [:mousemonkey:5] ... It's green :D  :lol: 

My wife, and my fashion focused daughter, make endless fun of my color "issues". In fact, if I didn't wear a uniform everyday and had to wear typical office attire, I would have to clear the items with my wife before stepping out the door. When I failed to follow the protocol, the consequences have been beyond laughable a time or two (hundred).
February 9, 2011 12:28:40 PM

Yes... I get the "Are you wearing that" from my oldest daughter myself & I'm not even color blind... so I hear you :D 
February 9, 2011 1:02:18 PM


Maybe the developers will darken that line of text a little when the new format comes out - I often struggle with that grayscale when looking for the time and date of a post. I put it down to age but a feint grayscale is a lot harder to deal with than a small, dark font.

February 10, 2011 1:18:08 AM

Thanks to all who got me straight (and my colors adjusted). This matter is closed, but I do like saga lout's suggestion a lot. Just a bit more color would do wonders for that text. HOOAH!!!
February 10, 2011 2:19:02 AM

Ya, that's been suggested a few times. I think/hope with the new platform, it will be more visible. If not, it will be brought up.
February 10, 2011 5:59:42 AM

The report link actually used to be red.
!