desktop themes

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Could someone please tell me what settings need to be active or what group
policy objects can override to disable the "transparent" text under desktop
icons? My standard user logins have the old-style desktop color block around
the desktop icon text - I would much prefer the text under the icon without
the desktop color block - in the same context, what settings prevent users
from having a .bmp, or .jpg picture as the desktop. I have had two users
that only had a solid blue or black desktop while other users on the same
workstation had the "pretty picture" - even though the desktop properties of
all users indicated they should have the same picture.

Any help would be appreciated.
12 answers Last reply
More about desktop themes
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Here's what will fix that:
    -Right click on My Computer and choose Properties
    -Click on the Advanced tab
    -Click on "Settings" under Performance
    -Uncheck "Use drop shadows for icon labels on the desktop"

    Hope this helps!

    --
    Kelli Zielinski
    Please reply to the group
    This posting is provided "AS IS" with no warranties, and confers no rights.


    "Ron" <Ron@discussions.microsoft.com> wrote in message
    news:A2CD98E0-E2DE-4D66-89D3-4C097A4E7D3B@microsoft.com...
    > Could someone please tell me what settings need to be active or what group
    > policy objects can override to disable the "transparent" text under
    > desktop
    > icons? My standard user logins have the old-style desktop color block
    > around
    > the desktop icon text - I would much prefer the text under the icon
    > without
    > the desktop color block - in the same context, what settings prevent users
    > from having a .bmp, or .jpg picture as the desktop. I have had two users
    > that only had a solid blue or black desktop while other users on the same
    > workstation had the "pretty picture" - even though the desktop properties
    > of
    > all users indicated they should have the same picture.
    >
    > Any help would be appreciated.
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Wed, 15 Sep 2004 16:08:59 -0700, "Kelli Zielinski [MSFT]"
    <kelliz@online.microsoft.com> wrote:

    >Here's what will fix that:
    >-Right click on My Computer and choose Properties
    >-Click on the Advanced tab
    >-Click on "Settings" under Performance
    >-Uncheck "Use drop shadows for icon labels on the desktop"
    >
    >Hope this helps!
    Its not possible to have translucent icon text without drop shadows in
    XP. Removing "Use drop shadows..." will only result in the old-style
    blocks of color around the icon text.

    Donald L McDaniel
    Keep the thread intact
    Post reply to original newsgroup
    =======================================================
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Sorry Kelli - that box was already unchecked, I thought perhaps you meant
    that it should be checked so I re-checked it, and still no change. Still
    looking for the answer. . .

    "Kelli Zielinski [MSFT]" wrote:

    > Here's what will fix that:
    > -Right click on My Computer and choose Properties
    > -Click on the Advanced tab
    > -Click on "Settings" under Performance
    > -Uncheck "Use drop shadows for icon labels on the desktop"
    >
    > Hope this helps!
    >
    > --
    > Kelli Zielinski
    > Please reply to the group
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    >
    >
    > "Ron" <Ron@discussions.microsoft.com> wrote in message
    > news:A2CD98E0-E2DE-4D66-89D3-4C097A4E7D3B@microsoft.com...
    > > Could someone please tell me what settings need to be active or what group
    > > policy objects can override to disable the "transparent" text under
    > > desktop
    > > icons? My standard user logins have the old-style desktop color block
    > > around
    > > the desktop icon text - I would much prefer the text under the icon
    > > without
    > > the desktop color block - in the same context, what settings prevent users
    > > from having a .bmp, or .jpg picture as the desktop. I have had two users
    > > that only had a solid blue or black desktop while other users on the same
    > > workstation had the "pretty picture" - even though the desktop properties
    > > of
    > > all users indicated they should have the same picture.
    > >
    > > Any help would be appreciated.
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    And apparently with the option in question checked or not makes no difference
    to whether the icon text appears in a box with the "desktop color" or appears
    to be "floating" over the desktop image. I currently have the "desktop
    color" box and want to go to the luna-look of text floating over the
    background image. If that clarifies my question at all - and do either of
    you know why the desktop image would be obscurred by the desktop color choice
    covering the entirety of the desktop?

    "Donald McDaniel" wrote:

    > On Wed, 15 Sep 2004 16:08:59 -0700, "Kelli Zielinski [MSFT]"
    > <kelliz@online.microsoft.com> wrote:
    >
    > >Here's what will fix that:
    > >-Right click on My Computer and choose Properties
    > >-Click on the Advanced tab
    > >-Click on "Settings" under Performance
    > >-Uncheck "Use drop shadows for icon labels on the desktop"
    > >
    > >Hope this helps!
    > Its not possible to have translucent icon text without drop shadows in
    > XP. Removing "Use drop shadows..." will only result in the old-style
    > blocks of color around the icon text.
    >
    > Donald L McDaniel
    > Keep the thread intact
    > Post reply to original newsgroup
    > =======================================================
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Wed, 15 Sep 2004 23:03:02 -0700, Ron
    <Ron@discussions.microsoft.com> wrote:

    >And apparently with the option in question checked or not makes no difference
    >to whether the icon text appears in a box with the "desktop color" or appears
    >to be "floating" over the desktop image. I currently have the "desktop
    >color" box and want to go to the luna-look of text floating over the
    >background image. If that clarifies my question at all - and do either of
    >you know why the desktop image would be obscurred by the desktop color choice
    >covering the entirety of the desktop?

    What? What?
    Good God! I've seen (and written) "spaghetti code". Now I've seen
    everything! I've now seen a "spaghetti post".

    Donald L McDaniel
    Keep the thread intact
    Post reply to original newsgroup
    =======================================================


    Donald L McDaniel
    Keep the thread intact
    Post reply to original newsgroup
    =======================================================
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Sorry?? I obviously haven't spent enough time around programmers to
    understand the "spaghetti code" reference, would you mind restating it so I
    understand your comment?

    "Donald McDaniel" wrote:

    > On Wed, 15 Sep 2004 23:03:02 -0700, Ron
    > <Ron@discussions.microsoft.com> wrote:
    >
    > >And apparently with the option in question checked or not makes no difference
    > >to whether the icon text appears in a box with the "desktop color" or appears
    > >to be "floating" over the desktop image. I currently have the "desktop
    > >color" box and want to go to the luna-look of text floating over the
    > >background image. If that clarifies my question at all - and do either of
    > >you know why the desktop image would be obscurred by the desktop color choice
    > >covering the entirety of the desktop?
    >
    > What? What?
    > Good God! I've seen (and written) "spaghetti code". Now I've seen
    > everything! I've now seen a "spaghetti post".
    >
    > Donald L McDaniel
    > Keep the thread intact
    > Post reply to original newsgroup
    > =======================================================
    >
    >
    > Donald L McDaniel
    > Keep the thread intact
    > Post reply to original newsgroup
    > =======================================================
    >
  7. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I'll do some research and talk to some people over here, and see what I can
    dig up.

    --
    Kelli Zielinski
    Please reply to the group
    This posting is provided "AS IS" with no warranties, and confers no rights.

    "Ron" <Ron@discussions.microsoft.com> wrote in message
    news:3A6375E0-1AD5-4515-9D48-046CCAE6B4C5@microsoft.com...
    > Sorry Kelli - that box was already unchecked, I thought perhaps you meant
    > that it should be checked so I re-checked it, and still no change. Still
    > looking for the answer. . .
    >
    > "Kelli Zielinski [MSFT]" wrote:
    >
    >> Here's what will fix that:
    >> -Right click on My Computer and choose Properties
    >> -Click on the Advanced tab
    >> -Click on "Settings" under Performance
    >> -Uncheck "Use drop shadows for icon labels on the desktop"
    >>
    >> Hope this helps!
    >>
    >> --
    >> Kelli Zielinski
    >> Please reply to the group
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights.
    >>
    >>
    >> "Ron" <Ron@discussions.microsoft.com> wrote in message
    >> news:A2CD98E0-E2DE-4D66-89D3-4C097A4E7D3B@microsoft.com...
    >> > Could someone please tell me what settings need to be active or what
    >> > group
    >> > policy objects can override to disable the "transparent" text under
    >> > desktop
    >> > icons? My standard user logins have the old-style desktop color block
    >> > around
    >> > the desktop icon text - I would much prefer the text under the icon
    >> > without
    >> > the desktop color block - in the same context, what settings prevent
    >> > users
    >> > from having a .bmp, or .jpg picture as the desktop. I have had two
    >> > users
    >> > that only had a solid blue or black desktop while other users on the
    >> > same
    >> > workstation had the "pretty picture" - even though the desktop
    >> > properties
    >> > of
    >> > all users indicated they should have the same picture.
    >> >
    >> > Any help would be appreciated.
    >>
    >>
    >>
  8. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Okay, so, there is two ways of displaying the text under desktop icons:
    -Text with drop shadow (transparent)
    -Block text of background color

    Toggling that setting I posted earlier should go between these two options.

    Additionally, on the desktop image issue, where is the image in question
    stored on the machine?


    --
    Kelli Zielinski
    Please reply to the group
    This posting is provided "AS IS" with no warranties, and confers no rights.

    "Ron" <Ron@discussions.microsoft.com> wrote in message
    news:3A6375E0-1AD5-4515-9D48-046CCAE6B4C5@microsoft.com...
    > Sorry Kelli - that box was already unchecked, I thought perhaps you meant
    > that it should be checked so I re-checked it, and still no change. Still
    > looking for the answer. . .
    >
    > "Kelli Zielinski [MSFT]" wrote:
    >
    >> Here's what will fix that:
    >> -Right click on My Computer and choose Properties
    >> -Click on the Advanced tab
    >> -Click on "Settings" under Performance
    >> -Uncheck "Use drop shadows for icon labels on the desktop"
    >>
    >> Hope this helps!
    >>
    >> --
    >> Kelli Zielinski
    >> Please reply to the group
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights.
    >>
    >>
    >> "Ron" <Ron@discussions.microsoft.com> wrote in message
    >> news:A2CD98E0-E2DE-4D66-89D3-4C097A4E7D3B@microsoft.com...
    >> > Could someone please tell me what settings need to be active or what
    >> > group
    >> > policy objects can override to disable the "transparent" text under
    >> > desktop
    >> > icons? My standard user logins have the old-style desktop color block
    >> > around
    >> > the desktop icon text - I would much prefer the text under the icon
    >> > without
    >> > the desktop color block - in the same context, what settings prevent
    >> > users
    >> > from having a .bmp, or .jpg picture as the desktop. I have had two
    >> > users
    >> > that only had a solid blue or black desktop while other users on the
    >> > same
    >> > workstation had the "pretty picture" - even though the desktop
    >> > properties
    >> > of
    >> > all users indicated they should have the same picture.
    >> >
    >> > Any help would be appreciated.
    >>
    >>
    >>
  9. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Start/Control Panel/System/Advanced/Performance/Settings/ Visual
    Effects/"Use drop shadows for icon labels on the Desktop"

    Also:

    Right click the desktop and select Arrange Icons by. Towards the bottom of
    that list, uncheck "Lock web items on the desktop."

    For your latter issue, run the edit on line 142 (right hand side)
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    --
    All the Best,
    Kelly

    Microsoft-MVP Windows® XP

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Kelli Zielinski [MSFT]" <kelliz@online.microsoft.com> wrote in message
    news:e%23IggsAoEHA.3424@TK2MSFTNGP12.phx.gbl...
    > I'll do some research and talk to some people over here, and see what I
    > can dig up.
    >
    > --
    > Kelli Zielinski
    > Please reply to the group
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights.
    >
    > "Ron" <Ron@discussions.microsoft.com> wrote in message
    > news:3A6375E0-1AD5-4515-9D48-046CCAE6B4C5@microsoft.com...
    >> Sorry Kelli - that box was already unchecked, I thought perhaps you
    >> meant
    >> that it should be checked so I re-checked it, and still no change. Still
    >> looking for the answer. . .
    >>
    >> "Kelli Zielinski [MSFT]" wrote:
    >>
    >>> Here's what will fix that:
    >>> -Right click on My Computer and choose Properties
    >>> -Click on the Advanced tab
    >>> -Click on "Settings" under Performance
    >>> -Uncheck "Use drop shadows for icon labels on the desktop"
    >>>
    >>> Hope this helps!
    >>>
    >>> --
    >>> Kelli Zielinski
    >>> Please reply to the group
    >>> This posting is provided "AS IS" with no warranties, and confers no
    >>> rights.
    >>>
    >>>
    >>> "Ron" <Ron@discussions.microsoft.com> wrote in message
    >>> news:A2CD98E0-E2DE-4D66-89D3-4C097A4E7D3B@microsoft.com...
    >>> > Could someone please tell me what settings need to be active or what
    >>> > group
    >>> > policy objects can override to disable the "transparent" text under
    >>> > desktop
    >>> > icons? My standard user logins have the old-style desktop color block
    >>> > around
    >>> > the desktop icon text - I would much prefer the text under the icon
    >>> > without
    >>> > the desktop color block - in the same context, what settings prevent
    >>> > users
    >>> > from having a .bmp, or .jpg picture as the desktop. I have had two
    >>> > users
    >>> > that only had a solid blue or black desktop while other users on the
    >>> > same
    >>> > workstation had the "pretty picture" - even though the desktop
    >>> > properties
    >>> > of
    >>> > all users indicated they should have the same picture.
    >>> >
    >>> > Any help would be appreciated.
    >>>
    >>>
    >>>
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Kelli -

    Assuming that I'm not going batty, and that I have tried that setting
    toggled and not, are there any settings in group policy that would be
    overriding the local setting? This workstation is part of an AD2000 domain.

    The background image is stored on the local hd0:


    "Kelli Zielinski [MSFT]" wrote:

    > Okay, so, there is two ways of displaying the text under desktop icons:
    > -Text with drop shadow (transparent)
    > -Block text of background color
    >
    > Toggling that setting I posted earlier should go between these two options.
    >
    > Additionally, on the desktop image issue, where is the image in question
    > stored on the machine?
    >
    >
    > --
    > Kelli Zielinski
    > Please reply to the group
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    >
    > "Ron" <Ron@discussions.microsoft.com> wrote in message
    > news:3A6375E0-1AD5-4515-9D48-046CCAE6B4C5@microsoft.com...
    > > Sorry Kelli - that box was already unchecked, I thought perhaps you meant
    > > that it should be checked so I re-checked it, and still no change. Still
    > > looking for the answer. . .
    > >
    > > "Kelli Zielinski [MSFT]" wrote:
    > >
    > >> Here's what will fix that:
    > >> -Right click on My Computer and choose Properties
    > >> -Click on the Advanced tab
    > >> -Click on "Settings" under Performance
    > >> -Uncheck "Use drop shadows for icon labels on the desktop"
    > >>
    > >> Hope this helps!
    > >>
    > >> --
    > >> Kelli Zielinski
    > >> Please reply to the group
    > >> This posting is provided "AS IS" with no warranties, and confers no
    > >> rights.
    > >>
    > >>
    > >> "Ron" <Ron@discussions.microsoft.com> wrote in message
    > >> news:A2CD98E0-E2DE-4D66-89D3-4C097A4E7D3B@microsoft.com...
    > >> > Could someone please tell me what settings need to be active or what
    > >> > group
    > >> > policy objects can override to disable the "transparent" text under
    > >> > desktop
    > >> > icons? My standard user logins have the old-style desktop color block
    > >> > around
    > >> > the desktop icon text - I would much prefer the text under the icon
    > >> > without
    > >> > the desktop color block - in the same context, what settings prevent
    > >> > users
    > >> > from having a .bmp, or .jpg picture as the desktop. I have had two
    > >> > users
    > >> > that only had a solid blue or black desktop while other users on the
    > >> > same
    > >> > workstation had the "pretty picture" - even though the desktop
    > >> > properties
    > >> > of
    > >> > all users indicated they should have the same picture.
    > >> >
    > >> > Any help would be appreciated.
    > >>
    > >>
    > >>
    >
    >
    >
  11. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    OK - I would never have guessed this, so thanks ever so much - -

    doing the:
    Desktop > > Arrange by >
    and unchecking the "Lock Web Items on Desktop" instantly gave me the text
    with drop shadow and transparent background..

    Most excellent and way more simple than I was thinking it was going to end up.


    "Kelli Zielinski [MSFT]" wrote:

    > Okay, so, there is two ways of displaying the text under desktop icons:
    > -Text with drop shadow (transparent)
    > -Block text of background color
    >
    > Toggling that setting I posted earlier should go between these two options.
    >
    > Additionally, on the desktop image issue, where is the image in question
    > stored on the machine?
    >
    >
    > --
    > Kelli Zielinski
    > Please reply to the group
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    >
    > "Ron" <Ron@discussions.microsoft.com> wrote in message
    > news:3A6375E0-1AD5-4515-9D48-046CCAE6B4C5@microsoft.com...
    > > Sorry Kelli - that box was already unchecked, I thought perhaps you meant
    > > that it should be checked so I re-checked it, and still no change. Still
    > > looking for the answer. . .
    > >
    > > "Kelli Zielinski [MSFT]" wrote:
    > >
    > >> Here's what will fix that:
    > >> -Right click on My Computer and choose Properties
    > >> -Click on the Advanced tab
    > >> -Click on "Settings" under Performance
    > >> -Uncheck "Use drop shadows for icon labels on the desktop"
    > >>
    > >> Hope this helps!
    > >>
    > >> --
    > >> Kelli Zielinski
    > >> Please reply to the group
    > >> This posting is provided "AS IS" with no warranties, and confers no
    > >> rights.
    > >>
    > >>
    > >> "Ron" <Ron@discussions.microsoft.com> wrote in message
    > >> news:A2CD98E0-E2DE-4D66-89D3-4C097A4E7D3B@microsoft.com...
    > >> > Could someone please tell me what settings need to be active or what
    > >> > group
    > >> > policy objects can override to disable the "transparent" text under
    > >> > desktop
    > >> > icons? My standard user logins have the old-style desktop color block
    > >> > around
    > >> > the desktop icon text - I would much prefer the text under the icon
    > >> > without
    > >> > the desktop color block - in the same context, what settings prevent
    > >> > users
    > >> > from having a .bmp, or .jpg picture as the desktop. I have had two
    > >> > users
    > >> > that only had a solid blue or black desktop while other users on the
    > >> > same
    > >> > workstation had the "pretty picture" - even though the desktop
    > >> > properties
    > >> > of
    > >> > all users indicated they should have the same picture.
    > >> >
    > >> > Any help would be appreciated.
    > >>
    > >>
    > >>
    >
    >
    >
  12. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Great, Ron.....glad you have it resolved. :o)

    --
    All the Best,
    Kelly

    Microsoft-MVP Windows® XP

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Ron" <Ron@discussions.microsoft.com> wrote in message
    news:EFE8BED1-35A4-4D48-AF10-382F6D07064D@microsoft.com...
    > OK - I would never have guessed this, so thanks ever so much - -
    >
    > doing the:
    > Desktop > > Arrange by >
    > and unchecking the "Lock Web Items on Desktop" instantly gave me the text
    > with drop shadow and transparent background..
    >
    > Most excellent and way more simple than I was thinking it was going to end
    > up.
    >
    >
    > "Kelli Zielinski [MSFT]" wrote:
    >
    >> Okay, so, there is two ways of displaying the text under desktop icons:
    >> -Text with drop shadow (transparent)
    >> -Block text of background color
    >>
    >> Toggling that setting I posted earlier should go between these two
    >> options.
    >>
    >> Additionally, on the desktop image issue, where is the image in question
    >> stored on the machine?
    >>
    >>
    >> --
    >> Kelli Zielinski
    >> Please reply to the group
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights.
    >>
    >> "Ron" <Ron@discussions.microsoft.com> wrote in message
    >> news:3A6375E0-1AD5-4515-9D48-046CCAE6B4C5@microsoft.com...
    >> > Sorry Kelli - that box was already unchecked, I thought perhaps you
    >> > meant
    >> > that it should be checked so I re-checked it, and still no change.
    >> > Still
    >> > looking for the answer. . .
    >> >
    >> > "Kelli Zielinski [MSFT]" wrote:
    >> >
    >> >> Here's what will fix that:
    >> >> -Right click on My Computer and choose Properties
    >> >> -Click on the Advanced tab
    >> >> -Click on "Settings" under Performance
    >> >> -Uncheck "Use drop shadows for icon labels on the desktop"
    >> >>
    >> >> Hope this helps!
    >> >>
    >> >> --
    >> >> Kelli Zielinski
    >> >> Please reply to the group
    >> >> This posting is provided "AS IS" with no warranties, and confers no
    >> >> rights.
    >> >>
    >> >>
    >> >> "Ron" <Ron@discussions.microsoft.com> wrote in message
    >> >> news:A2CD98E0-E2DE-4D66-89D3-4C097A4E7D3B@microsoft.com...
    >> >> > Could someone please tell me what settings need to be active or what
    >> >> > group
    >> >> > policy objects can override to disable the "transparent" text under
    >> >> > desktop
    >> >> > icons? My standard user logins have the old-style desktop color
    >> >> > block
    >> >> > around
    >> >> > the desktop icon text - I would much prefer the text under the icon
    >> >> > without
    >> >> > the desktop color block - in the same context, what settings prevent
    >> >> > users
    >> >> > from having a .bmp, or .jpg picture as the desktop. I have had two
    >> >> > users
    >> >> > that only had a solid blue or black desktop while other users on the
    >> >> > same
    >> >> > workstation had the "pretty picture" - even though the desktop
    >> >> > properties
    >> >> > of
    >> >> > all users indicated they should have the same picture.
    >> >> >
    >> >> > Any help would be appreciated.
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
Ask a new question

Read More

Configuration Desktops Microsoft Customization Windows XP