Phenom II 960T IMC Voltage question

Hey folks. So i was commenting in another post about OC'ing the thuban CPU's. After making a post about some of my voltages and temps WR6133 brought it to my attention that my monitoring software may be reporting false NB temps so I tried a few other utilities and all were within a few C of one another as far as the NB temps go. What was brought to my attention was the Memory Controller voltage in "Speccy" showing @ 1.8V !?!?!? My CPU-NB Link and NB Voltage are both set to 1.25V after a little more tweaking from my previous 1.35v. Everything I have found state the Max safe IMC Voltage is 1.55V so this reading of 1.8v is somewhat alarming. Is it possible this could just be a faulty reading ? (it has the same voltage listed in HWMonitor as "vin1") The machine was totally stable a 1.35 on the NB and seems to be just as stable on 1.25, thanks guys.

Here are some screen shots while running Prime95 to help out

https://picasaweb.google.com/115270171700988397168/20120505?authkey=Gv1sRgCLDryLO4ycTrmgE
2 answers Last reply
More about phenom 960t voltage question
  1. cmi86 said:
    Hey folks. So i was commenting in another post about OC'ing the thuban CPU's. After making a post about some of my voltages and temps WR6133 brought it to my attention that my monitoring software may be reporting false NB temps so I tried a few other utilities and all were within a few C of one another as far as the NB temps go. What was brought to my attention was the Memory Controller voltage in "Speccy" showing @ 1.8V !?!?!? My CPU-NB Link and NB Voltage are both set to 1.25V after a little more tweaking from my previous 1.35v. Everything I have found state the Max safe IMC Voltage is 1.55V so this reading of 1.8v is somewhat alarming. Is it possible this could just be a faulty reading ? (it has the same voltage listed in HWMonitor as "vin1") The machine was totally stable a 1.35 on the NB and seems to be just as stable on 1.25, thanks guys.

    Here are some screen shots while running Prime95 to help out

    https://picasaweb.google.com/115270171700988397168/20120505?authkey=Gv1sRgCLDryLO4ycTrmgE


    there's a 1.8V nb voltage setting on my motherboard
  2. nna2 said:
    there's a 1.8V nb voltage setting on my motherboard


    That's exactly it, my NB and CPU NB Link are both set to 1.25, so my concern is why the IMC is running at 1.8...
Ask a new question

Read More

CPUs Phenom