Sign in with
Sign up | Sign in
Your question

First time build, unable to start with win7 boot disk

Last response: in Systems
Share
January 23, 2012 10:50:45 AM

Hi, I've been putting together my new PC with these parts:

Asus P8Z68-V PRO Z68 Motherboard
Intel Core i7 2600k processor
G-Skill 8GB (2x4GB) DDR3 1600Mhz RipjawsX Memory Kit
LiteOn iHAS124-19 24x DVD±RW DL & RAM SATA Optical Drive
Seagate 500GB 3.5" SATA-III 6Gb/s Barracuda Hard Drive
Corsair TX 750W V2 PSU

The problem begins when I try to do a clean install of Windows 7 64 bit. As soon as I put the disk into the drive the system restarts itself, and then gets into a loop of restarting itself every couple of seconds.

I tried removing hardware piece by piece and found that with the hard-drive disconnected I can boot from the disk fine. The drive is recognised in the BIOS so I don't think it is dead.

So far I've tried setting the SATA drives to IDE in the BIOS but the problem still persists.

Anyone had any trouble like this or know of a solution?

Thanks in advance.
January 23, 2012 1:48:58 PM

I found this:

With BIOS version 0606, both the OC Tuner in BIOS and the AI Charger app change the graphics boot configuration to PCI; if there is no device installed there, a boot failure occurs, which then begins the boot loop. Clearing CMOS and changing the boot device to the iGPU resolves.

This means automatic overclocking does not work with this BIOS version if a discrete card has not been installed, as far as I can tell.
January 23, 2012 2:00:22 PM

Hi, thanks for replying. I have a discrete card installed, I also have BIOS version 1101.

I think the problem may be with my hard-drive but I don't know how I can check.
January 23, 2012 8:29:39 PM

So now I've taken a 'known to work' hard-drive and used that in my system but the problem still remains.

Maybe it could be the motherboard?
!