Sign-in / Sign-up
Your question

Connecting pc to tv hdmi cable lose icons

Tags:
  • Graphics Cards
  • Desktops
  • Cable
  • HDMI
  • Graphics
Last response: in Graphics Cards
November 26, 2011 12:58:25 PM

Hello, I am trying to connect my Gateway desktop(Windows 7 64-bit) to HDTV - when I plug HDMI cable into my PC I lose all my desktop icons - just see the desktop background but cannot control anything on my PC. When I unplug the HDMI cable from the PC it goes back to normal. I've tried shutting down the PC and plugging the HDMI cable in, when I restart the PC I get a black screen (no display). Again when I unplug I get my screen back.


Any suggestions? Thanks!

More about : connecting hdmi cable lose icons

a c 182 U Graphics card
November 26, 2011 8:22:25 PM

Is your cable new or used? Do you have your TV set for PC mode for source inpute? Try that if haven't already done so. Besides HDMI can you hook a vga to the TV or a DVI cable?
m
0
l
July 18, 2012 8:20:03 PM

madler718 said:
Hello, I am trying to connect my Gateway desktop(Windows 7 64-bit) to HDTV - when I plug HDMI cable into my PC I lose all my desktop icons - just see the desktop background but cannot control anything on my PC. When I unplug the HDMI cable from the PC it goes back to normal. I've tried shutting down the PC and plugging the HDMI cable in, when I restart the PC I get a black screen (no display). Again when I unplug I get my screen back.


Any suggestions? Thanks!


Hi Madler718, I have exactly the same problem as you.
Did you find out how to either reverse the screens so you had your icons on the pc instead of the HDTV...Or get icons on both the HDTV and PC? (either would suit me).
If so I would be so grateful if you could pass the info on to me as I am completely frustrated after messing around for a week now trying to configure the pc and reading upteen posts and forums without any success.
I am using Windows 7 Home Premium and connecting the PC to HDTV using HDMI from TV to HDMI on PC.
Thanks, Tony.
antrev@cogeco.ca
m
0
l
Related resources
July 18, 2012 9:19:01 PM

What are your computer specs? And from what i read i can first think of maybe your hdmi display is no set as primary and set as extension, right click on desktop and click on change resolution, now just click the number 2 monitor and a "set as primary" button will appear and click it, if not please list your hardware specs
m
0
l
July 18, 2012 10:10:55 PM

dosdecarnitas said:
What are your computer specs? And from what i read i can first think of maybe your hdmi display is no set as primary and set as extension, right click on desktop and click on change resolution, now just click the number 2 monitor and a "set as primary" button will appear and click it, if not please list your hardware specs


Hi, thanks so much for your prompt advice.
I had to follow your directions on my TV screen and it worked in so far as my icons are now back on my pc. The TV screen has now only my desk top picture showing.
However when I click on a movie (short cut on my computer desk top) it only plays on my PC.
The reason I am trying to set my system up is solely to be able to watch my saved PC movies on my HDTV. but having the control from my computer not my TV.
As for my computer specs, I don't think that is the problem as I have a fairly high end gaming PC only a few months old and everything is working fine.
I realise there is something I need to do but I am an old fart and losing it lol.
Tony.
m
0
l
July 19, 2012 12:43:14 AM

i even get confused explaining this but this is the best i can explain sorry dude but dont hesitate to ask whatever or wherever you get stuck :p 

ok dont know what video card you have and how you connected your monitors but , connection outputs have a sequence and you should be sure your monitor is connected at the first DVI and HDMI should be after at a higher number of output, maybe the in first place why your computer didnt recognize your monitor as primary when you connected the HDMI output is because when you connected your HDMi, the HDMI was the lowest output connected in the sequence

just try switching the monitor to other output and then make the monitor as primary or just make primary the one where you want to watch movies

m
0
l
July 19, 2012 1:46:50 AM

dosdecarnitas said:
i even get confused explaining this but this is the best i can explain sorry dude but dont hesitate to ask whatever or wherever you get stuck :p 

ok dont know what video card you have and how you connected your monitors but , connection outputs have a sequence and you should be sure your monitor is connected at the first DVI and HDMI should be after at a higher number of output, maybe the in first place why your computer didnt recognize your monitor as primary when you connected the HDMI output is because when you connected your HDMi, the HDMI was the lowest output connected in the sequence

just try switching the monitor to other output and then make the monitor as primary or just make primary the one where you want to watch movies


Ok I have 2 DVI and 1 HDMI at the rear of my PC.
The specs are :
Motherboard GA-Z68AP_D3 (with 1 HDMI port).....This is the one I am plugging into from the tv.

Graphics card Nvidia Geforce GTX 560 Ti (with dual DVI-1 ports HDMI supported)..One of them is used for my PC monitor

CPU Intel core i7-2600K.

8 GB ram

Would it be better to use the remaining DVI port off my raphics card for the HDTV? (if so I would have to get a HDMI to DVI adapter).
Thanks Tony.
m
0
l
a b U Graphics card
July 19, 2012 1:53:39 AM

I would try and have both screens plugged into the graphics card matey with the DVI - HDMI adapter. You can then right click desktop > Nvidia control panel > Set up multiple displays and then set your monitor to Primary with the TV as secondary. You should then see all your icons on monitor and just a repeat of desktop background on TV. Drag your playback software to TV and you should be good to go.
m
0
l
July 19, 2012 2:13:31 AM

Thanks Memoflex, I have an idea that is what I did wrong (plugged into the motherboard HDMI port).
I'm sure your advice will correct my problem.

Thanks to you also Dosdecarnitas, it's great that guys like you are willing to help old geezers like me (72 years young but still beating young bucks at COD and Ghost recon game play lol).

Tony. The Limey From Canada.
m
0
l
a b U Graphics card
July 19, 2012 2:17:21 AM

Fingers crossed matey. Let us all know how it goes. Good Luck
m
0
l
July 19, 2012 2:19:17 AM

just switch your monitor DVI and see if it works, if not follow MEMOFLEX advise

you have to USE ports in your Nvidia CARD, DONT use the ones in the motherboard
m
0
l
July 19, 2012 2:20:05 AM

Will do. Again thanks mate.
m
0
l
July 19, 2012 12:29:41 PM

dosdecarnitas said:
just switch your monitor DVI and see if it works, if not follow MEMOFLEX advise

you have to USE ports in your Nvidia CARD, DONT use the ones in the motherboard



Yes I realise now, thanks for putting me straight. I will buy a DVI to HDMI adapter today and try again.

Thanks, Tony.
m
0
l
July 20, 2012 2:43:02 AM

MEMOFLEX said:
Fingers crossed matey. Let us all know how it goes. Good Luck


Hi, I purchased and plugged in the DVI-HDMI adapter and made my PC the primary and TV secondary using the Nvidia manager. So now I have the TV and PC both plugged into my PC via DVI plugs.

I have my PC desktop with all shortcut icons but the TV screen is showing only my desktop background minus any icons.

I can drag my movie icon over from the PC to the tv screen but when I click on it the movie starts only on my pc?

I somehow need to clone the TV and PC so they both look the same and either one will work using my icons etc. ( I have a wireless mouse for the TV).

Most of the time I just want to watch movies on the TV from my PC hardrive source but accasionally I might want to play a game etc.

At the moment thanks to you I think I am close.

Any suggestions would be gratefully recieved.
Thanks, Tony.

m
0
l
a b U Graphics card
July 20, 2012 10:51:25 AM

Hi Tony

Glad we got both screens working. What you need to do is clone your original display to make it duplicate on both screens. Right click desktop > Nvidia control panel > Multiple displays > Clone mode.

This however is not present on some versions of Nvidia control Panel so you can try right click desktop > screen resolution > and uncheck extend desktop.

Hopefully that will work buddy
m
0
l
a b U Graphics card
July 20, 2012 10:58:13 AM

Sry cant edit posts for some reason Tony. That second suggestion is :

Right click desktop > Screen resolution > Multiple display drop down list >these displays :D 
m
0
l
July 20, 2012 12:47:53 PM

At last! Everything is fine now. Got both screens in unison and just how I wanted.

Thanks so much both yoyu guys for your help...You're the best.

Now to enjoy a movie on my HDTV :-)

Tony.
m
0
l
a b U Graphics card
July 20, 2012 1:34:25 PM

Glad to be able to help Tony
m
0
l