Sign in with
Sign up | Sign in
Your question

Networking troubles

Last response: in Wireless Networking
Share
May 8, 2011 1:52:22 AM

Hello,I am having trouble with my network. See diagram for reference.



Everything was working fine up until last night, while I wasn't home my brother plugged a network device into the WAN of the DLink wireless router which had been turned into a wireless switch by turning the DHCP ans UPnP off. The internet then stopped working and all devices attached to the Wireless switch showed the network error "Limited network Access"

So far I have done a factory reset on the Dlink and tried setting up as it was before but when i plug the vodafone wireless modem/router into the Dlink, devices attached to the Dlink wont connect to the internet and also they wont connect to the vodafone wireless modem router.

So i opened up the CMD and ran arp -a and it showed that 192.168.1.1 (which is the ip of the vodafone router) is invalid.

What is wrong with the switch? how do i get it to work again?

Note: The router are at opposite ends of the house (About 30m) and I had the DLink before I got the Vodafone Modem/Router so that's why I have this set-up

More about : networking troubles

a b F Wireless
May 9, 2011 4:49:16 PM

Reset the vodafone router and also the modem to the ISP. Fix one thing at a time. You say you can't get on the Vodapfone as well as the Dlink, so take out the Dlink out of the equation and get the basic connectins working. Unhook the Dlink and just connect to the Vodafone router.
a c 75 F Wireless
May 9, 2011 5:32:15 PM

does PC1 have internet?

have you tried connecting a computer to the network cable coming form the Vodafone?
!