Sign in with
Sign up | Sign in
Your question

Added a second GPU now no video output.

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
January 25, 2012 9:04:09 PM

I have had this build and it has been working for over a week now and I went to install a second GPU and didn't get any video out put. I tried one GPU, and the other at a time. I also tried getting a video output with my motherboards integrated graphics. None work, but the graphics card light up the mother board lights up all the case fans work and I get no startup beeps, but I get no video out. After force shutdown to swap out the video cards, to check if the new one is bad, I dont get any power to my usb mouse or keyboard. I tried several usb ports but none seem to be working either.

My specs:

Part list permalink: http://pcpartpicker.com/p/44L9

CPU: Intel Core i5-2500K 3.3GHz Quad-Core Processor
CPU Cooler: Corsair H80 92.0 CFM Liquid CPU Cooler
Motherboard: ASRock Z68 Extreme3 Gen3 ATX LGA1155 Motherboard
Memory: Patriot Signature 8GB (2 x 4GB) DDR3-1600 Memory
Hard Drive: Hitachi Deskstar 1TB 3.5" 7200RPM Internal Hard Drive
Hard Drive: Samsung 830 Series 64GB 2.5" Solid State Disk
Video Card: Gigabyte GeForce GTX 570 1.25GB Video Card (2-Way SLI)
Video Card: Gigabyte GeForce GTX 570 1.25GB Video Card (2-Way SLI)
Power Supply: CoolMax 1000W ATX12V / EPS12V Power Supply
Optical Drive: LG GH22NS90B DVD/CD Writer
Monitor: Dell U3011 30.0" Monitor
Operating System: Microsoft Windows 7 Home Premium SP1 (64-bit)
Keyboard: Microsoft SIDEWINDER X4 Wired Gaming Keyboard
Mouse: Generic lenovo

Any help on what to do to get my Computer to boot up, or display is greatly appreciated.

More about : added gpu video output

January 25, 2012 10:03:03 PM

Does the computer still turn on when you remove the new video card you added? I saw you swapped and tried the new video card by itself and got no power, try going back to just the original video card you had before. If it boots it may be a bad video card, if not then you have another problem.
You may try some guides about troubleshooting POST. Pretty simple stuff but it helps to go through things one step at a time and have a list of all things you tried to diagnos the problem.
m
0
l
January 26, 2012 1:22:51 AM

The motherboard has onboard power button and it lights up, and the asrock z68 debug console says displays 00 which is a unused code (what ever that mean). The annoying thing is none of the usb ports seem to be powering my mouse or keyboard and they still work on my laptop. I each memory one at a time in each slot, that didn't work. I tried no memory and it didn't start. No error beep of any kind and no successful boot beep either. I think my mother board is bad or something, because it shuts down after I turn it on in about 10 seconds. Still It worked until I tried to sli my GPU.

It doesn't even work without the GPU, and the mother board has a integrated graphics. Did not work if it had one or the other GPU, or even both.

I did all this testing after removing every thing from the computer, so I was checking memory and the GPUs all separate from any other components.
m
0
l
Related resources
January 26, 2012 1:45:17 AM

If you removed all components you don't need except cpu, ram, psu and have plugged into the igp and it still doesn't boot, then maybe when adding the second gpu static discharge could have fried something or your psu can't cope (coolmax?) it has high wattage but i'm not sure i've heard of it. Looks like it has 3 rails with 25 amp per rail 75 total... some how i can't shake the feeling the psu is a cheap (bad) brand based on being under $100 at newegg... reviews on newegg aren't too great either...
I want a second opinion on the psu from someone...
m
0
l
January 26, 2012 2:41:42 AM

I'm pretty sure it wasn't a static discharge since I made sure to ground my self before and after touching any components. I'm OCD about that. Could my PSU have damaged the motherboard when I tried to power 2 GPUs?
m
0
l
February 14, 2012 10:09:27 AM

well after RMAing the motherboard, PSU. I found that it was the CPU that blew out on the computer, Im not entirely sure but I think it was the PSU that caused it to go, and would never surgest a CoolMax.
m
0
l
!