Sign in with
Sign up | Sign in
Your question
Closed

Start up problem

Last response: in Systems
Share
January 26, 2012 3:29:50 AM

Got a problem with booting into win 7 , computer boots past the bios and starts to load windows ,stop when it gets to the flying windows,just goes click and reboots. tried all the tricks in the book, won't even boot from the winDVD to get into repair UNLESS
I do one thing : tap on the enter key repeatedly when the "starting windows" comes up, nothing works except this.
Once booted up into windows all is sweet, no errors on disk etc. When I restart it goes back to same problem.
Tried all the bios options ( fail safe, other profiles etc) Once into windows repair - did the fix mbr and other start repairs- no change.
As it stands I can now boot into windows, but only doing the tap tap at the start up screen. Found it out after 2 hours of trying all ese.
Anyone got any ideas please, or what could be the cause ?
thanks in advance/


Gigabyte MB H67a UD3 / core i7 2600K / CORSAIR xm3 8GB / vertex 3 120 / vertex 2 60gb / inbuilt HD3000 graphics/win7-64

More about : start problem

a c 122 B Homebuilt system
January 26, 2012 10:37:08 AM

Try setting your RAM to DDR3-1333 speeds if it is not already there.
Score
0
January 26, 2012 3:19:03 PM

jsc said:
Try setting your RAM to DDR3-1333 speeds if it is not already there.



Thanks JSC , I will try that.
Score
0
Related resources

Best solution

January 30, 2012 6:03:27 AM

Solution Found : embarrassing enough I found that the cause of the problem was caused by my plugging my usb-cabled printer into the blue usb 3 port ; there was no more usb2 ports left on the back of the computer -
so i put it into the usb3 port (after checking the manual which says the the usb3 ports are backward compatible to version 2 as well.
The port worked so thought all was well ( so forgot about it). Somehow this mucked up the Starting of windows
Share
January 30, 2012 8:25:16 AM

Best answer selected by mousemonkey.
Score
0
January 30, 2012 8:25:17 AM

This topic has been closed by Mousemonkey
Score
0
!