Sign in with
Sign up | Sign in
Your question

4870 1gb w/ phenom 955be only ~11000 3dmarks?

Last response: in Graphics & Displays
Share
December 6, 2010 8:21:13 PM

Ok, i have two systems

system 1:
AMD Athlon 64 x2 5000+ @ 2.6 GHz
4 gb 800mhz DDR2 RAM
Sapphire Radeon HD 4870 w/1GB
Windows 7 Professional 64 bit

3dmark '06 score on default 1280x1024 : ~9200 (cant remember the exact number as I am not near the PC right now.

System 2:
Dell Optiplex 755
Intel E8400 @ 3.0 GHz
2GB 800mhz RAM
PNY Nvidia 9800 GT w/ 512mb
Windows XP professional 32 bit

3dmark '06 score : 11497 ............!?!?!?!?

Is there really that much of a difference between the two CPUs? I figure it has to tbe the cpu as the system with more RAM and a better GPU is getting spanked by a lesser GPU and less RAM.

How is this possible?! Help!
December 6, 2010 9:13:26 PM

Now this is just a guess,but it could be down to operating systems,one is running DX9(xp) and the other is DX10,now i do believe that DX9 is better than 10,thats why you dont see many games running DX10,there either DX9 or 11.
m
0
l
December 6, 2010 9:18:12 PM

Make sure you ran them with identical settings, if the first system ran in DX10 mode and the second one got to run in DX9 mode i would expect the second one to win, if they both run the same settings i would expect the first one to win, if they are running the same settings and its losing an OC should help it utilize the 4870 fully.
m
0
l
Related resources
Can't find your answer ? Ask !
December 6, 2010 11:13:20 PM

I wouldn't put much stock in artificial benchmark scores anyways. Run the games you like to play on each, and check how the fps stands up in each system under identical settings. Real world performance > artificial benchmark anyday.
m
0
l
December 6, 2010 11:52:09 PM

id say yes, there is a HUGE difference between CPU's also
m
0
l
December 7, 2010 2:11:16 PM

INteresting , I did not realize Windows 7 installed DX10....I need to check for sure but I can definately see that being at leat part of the issue as I got better performance out of the same PC before I upgraded to Win7 64bit. Now, just have to figure out how to remove DX10....grr. Anyway, since it has been suggested that there is a huge difference between the 2 CPUs, what CPU can/ should I upgrade to that will NOT choke the performace of my GPU? Needs to be an AMD My board is an older 780 chipset board but will take the latest Phenom II x4's with the bios i have installed now. But do I really need to go with a phenom II x4 is the question.
m
0
l
November 27, 2011 10:59:25 PM

Tried posting this earlier but I can not seem to find my post....

Anyway, I have an HD 4870 paired with a Phenom 955 BE @ 3.2 GHz and am only getting a score of ~11500. Even the 3d mark 06 results said this was low for my hardware. I gat about that same score running an E8400 with a 9800gt running WinXP 32bit with 2 GB DDR2 800. Wondering what would be holding my results back so much.

System Specs:
Win7 Pro 64 bit
Asus M3A78-EM
AMD Phenom II X4 955 BE @ 3.2 GHz
Sapphire HD 4870 1GB @ stock clocks
4GB DDR2 800

I have checked all my settings in the BIOS and everything looks kosher. PCIe @ 100MHz, card running @16x.

Thoughts?
m
0
l
November 27, 2011 11:20:11 PM

how does the system perform in games?

id have to look back at some of my saved scores to see what i was getting in those programs. have you tried 3d mark vantage?
m
0
l
November 28, 2011 12:06:42 AM

Latest in game reference I have is in Skyrim @ 1400x900 fluctuate between ~20fps to 50 something- probably averages around 30-35, just depends on how much is happening on screen, high settings 2 AA 8 AF. Doesnt really change much with a lower resolution either. I did try Vantage and it said my score was "comparable" to similar systems with a score of 9810. 10585 for the CPU and 9576 on the 4870. just for Sh(ts and giggles, I OCd the GPU to 790/1000 and it only netted me about 500 points in 3DM06.

HAD TO EDIT THE POST, HAD MY SCREEN RES WRONG FOR THOSE NUMBERS.
m
0
l
November 28, 2011 12:19:00 AM

What version of 3DMark are you running and at what presets? Ill go and compare with loads of saved results.
m
0
l
November 28, 2011 12:31:32 AM

yeah that is low...but really not important. Is your pc gaming ok ?
m
0
l
November 28, 2011 1:21:55 AM

Helltech said:
What version of 3DMark are you running and at what presets? Ill go and compare with loads of saved results.


I have ran both 3DMark 06 and Vantage, both at default settings.
m
0
l
November 28, 2011 1:26:03 AM

spentshells said:
yeah that is low...but really not important. Is your pc gaming ok ?


Gaming is ok for the most part, but Im sure it could be better. Especially if there is some setting ( or something ) that may be off that could be causing my card not to perform as it should. Id hate to have to overclock my card just to get the same performance others are getting at stock speeds.
m
0
l
November 28, 2011 1:28:51 AM

Vantage with the performance preset was 11500? You must remember the GPU is a bigger factor. From what I see online that GPU with performance preset that seems normal to me. Honestly I dont know why anyone would call that low. From what I have seen online that is average to high for that graphics card.

m
0
l
November 28, 2011 3:12:55 AM

Helltech said:
Vantage with the performance preset was 11500? You must remember the GPU is a bigger factor. From what I see online that GPU with performance preset that seems normal to me. Honestly I dont know why anyone would call that low. From what I have seen online that is average to high for that graphics card.

http://media.bestofmicro.com/O/U/208254/original/3dmark_suite.png



No, Im sorry... My *3d mark 06* score was 11500 on the default setting, Vantage score was 9810 on the performance preset. I have to over clock my card to get above 10K in Vantage. Although an overclock of 840/1020 got me a nice 10995 :) 
m
0
l
November 28, 2011 3:15:42 AM

Oh ok thats different then. Thats a little low, but not too bad. Most people that benchmark on sites use the highest end Intel CPUs for benchmarks. So your CPU is going to lower the score a little bit. 9800~ is too far from the 10,300~ Tom's got. When I did a google search for your GPU I saw people getting around 9600~.
m
0
l
November 29, 2011 2:01:50 AM

Helltech said:
Oh ok thats different then. Thats a little low, but not too bad. Most people that benchmark on sites use the highest end Intel CPUs for benchmarks. So your CPU is going to lower the score a little bit. 9800~ is too far from the 10,300~ Tom's got. When I did a google search for your GPU I saw people getting around 9600~.



Figured it out. I unchecked the box for "disable catalyst AI" in CCC and my score shot up about 3500 point and is now hitting 14961 in 3dmark 06. Big difference! It went up a little bit in 3D Mark Vantage as well, albeit not nearly as much, still 9819. cant wait to see what it does when my Hyper 212+ gets here and the OCing begins ;) 
m
0
l
November 29, 2011 4:00:17 AM

Just for your reference, to find your old posts, you just go into the section you posted it in, and then press "My Threads". It should be above all of the posts on the right side.
m
0
l
November 29, 2011 12:55:28 PM

Deemo13 said:
Just for your reference, to find your old posts, you just go into the section you posted it in, and then press "My Threads". It should be above all of the posts on the right side.


Yes i checked that but it wasnt showing up. Im wondering if i pressed preview instead of submit. Who knows. Probably didnt wait long enough for it to show up.
m
0
l
November 29, 2011 1:08:01 PM

This next topics has been merged by Mousemonkey
  • How is this possible?
    m
    0
    l
    November 29, 2011 9:36:05 PM

    Mousemonkey said:
    This next topics has been merged by Mousemonkey
  • How is this possible?


  • You know thats funny, I forgot all about that thread. Makes me wonder now If back then my problem was the exact same setting. I figured it was cpu bottleneck but now.... not so sure.
    m
    0
    l
    !