Sign in with
Sign up | Sign in
Your question

BIOS detects HDD but OS installation doesn't

Last response: in Systems
Share
January 28, 2012 1:45:04 AM

I just built a new system and I ran into an issue with the HDD as my old sata cable was melted and the pins were bent.

So I ordered a Seagate Barricuda 7200 750 GB refurbished from eBay as HDD prices are ridiculous.

So basically I got my HDD plugged into this mobo:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I have two CDs, one for Windows 7 and one for Windows XP.

With Windows 7:
I've been stuck on loading Windows Files and then my computer restarts and one time I got through but from the screen where I choose a partition to install my OS onto the HDD isn't there and I can't find it.

However on my BIOS it can detect the HDD

Windows XP:
Gets up to the point and it shows my HDD but it says the partition is Unknown but the available space is correct however when I try to format it says that it won't work and now I can't even get to this screen anymore, my computer restarts when it starts up from time to time or when I try to install an OS.

Any advice would be appreciated.
a b B Homebuilt system
a b $ Windows 7
January 28, 2012 1:58:52 AM

could be this drive defective send it back to the seller and ask refund but for the old drive if it is only the sata cable you could buy one at a computer shop
m
0
l
Related resources
January 28, 2012 2:11:57 AM

My old HDD has that little L piece that wraps around the pins completely gone, it was melted into my old SATA cable.

I probably can but I bought it for $75 and I cannot wait for a new one to come it as I am already impatient enough as it is, this build was suppose to be up and running by the beginning of this week and now, nothing.
m
0
l
a b B Homebuilt system
a b $ Windows 7
January 28, 2012 2:41:42 AM

that the one with data or power if it is power try another cable to see if drive still working
m
0
l
January 28, 2012 3:05:43 AM

kevinlong said:
My old HDD has that little L piece that wraps around the pins completely gone, it was melted into my old SATA cable.

I probably can but I bought it for $75 and I cannot wait for a new one to come it as I am already impatient enough as it is, this build was suppose to be up and running by the beginning of this week and now, nothing.

download seatools if mobo will boot from usb make bootable flashdrive;if not you'll have to burn cd.You can run diagnostics,wipe drive,then low level format.Make smaller partition will speed process.
m
0
l
a c 136 B Homebuilt system
a b $ Windows 7
January 28, 2012 3:58:48 AM

is this a seagate 7200.11 ?

a firmware update may fix the problem
m
0
l
January 28, 2012 4:05:55 AM

Definitely go for a new HDD. NEVER buy a refurbished HDD. Melted SATA cable, not good. Makes me wonder what caused that. Try the idea of using Seatools, hope you figure it out.
m
0
l
January 28, 2012 7:50:02 AM

Alright I'll try Seatools when I get home and update you guys on what happens.
m
0
l
June 7, 2012 11:19:58 PM

Hey im having this same problem..

Bios detects HDD.

But when installing windows. or ubuntu im unable to because
ubuntu=not enough disk space (which is not true)

win7/xp no disk found..

thing is this hdd works fine in two other computers..
m
0
l
!