Closed Solved

XFX Radeon HD 4890 No Fan Speed Readings

The fan on my card is clearly running but there is no reading in CCC or GPU-Z for the speed (it's just 0%).

I was encountering the horrible screech/click/bike pedal sound so I tried a couple of restarts and it went away. Between restarts the percent just disappeared. It was set at 60, now it's 0. I dismantled the card and applied some WD-40 to the fan. No more sound, but still no fan speed reading.

Any thoughts?
8 answers Last reply Best Answer
More about radeon 4890 speed readings
  1. Does it have the 3/4 pin connection to the motherboard or a connection from the fan to the card that isn't plugged in after you dismantled it?
  2. The fan is connected to the card via a 2 pin. The only connection to the motherboard is through the PCIe slot. Everything is how it was before on the card itself as far as I can tell. I just took another look at it and still don't see why-oh-why this is happening.

    Temps and clock speeds are still able to be altered. Both changes appear in GPU-Z and CCC. I'm keeping it at stock for now though, I sense fan speed would be helpful in a true OC.
  3. http://www.newegg.com/Product/Product.aspx?Item=N82E16814150438

    This is my card by the way, I apologize, should have made that clear.
  4. Best answer
    I went into gpu-z just to check mine...it says I'm going at 40%. It's not set to show minimum instead of current? It sounds like your fan is working fine you just don't have a way to prove it anymore...you might also check to see if there is a bios option for the PCIe slot fan.
  5. the card on the link use two 6 pins connector did you put them on
  6. I did. Agree though, my card is currently working if not telling me. I was just curious.
  7. try this if you use win 7 those gadget work on desktop http://www.myfavoritegadgets.info/ you could use thesystem monitor 11 for cpu and the gpu monitor for graphic
  8. Best answer selected by iamtheother.
Ask a new question

Read More

Radeon Fan Fan Speed Graphics Product