Lose Connection by going to Amazon

I have a peculiar problem with Amazon.com. If I go to Amazon I lose my internet connection (DSL). This has gone on for over a year, so I finally decided to post and ask. No other site(s) effects my connection, and quite frankly I don't see how going to a particular site would make one lose their connection, but it does. My OS is Windows 7 Pro 64 bit. The disconnect happens on both the 32 bit and 64 bit version of IE.
4 answers Last reply
More about lose connection amazon
  1. Dadiggle,

    Here is the info that you asked for.

    Thanks!


    Direct Link to Scan result:

    http://i1232.photobucket.com/albums/ff372/kennyclaw/Strike10Scan.jpg


    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Kenny>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Kenny-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 2:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
    net Controller #2
    Physical Address. . . . . . . . . : E0-CB-4E-92-76-10
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::4595:323d:13a8:8810%13(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, February 16, 2011 4:26:50 PM
    Lease Expires . . . . . . . . . . : Thursday, February 17, 2011 4:26:50 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 316721998
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-07-26-21-E0-CB-4E-92-7C-A0

    DNS Servers . . . . . . . . . . . : 205.152.150.23
    205.152.132.23
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : launchmodem.com
    Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
    net Controller
    Physical Address. . . . . . . . . : E0-CB-4E-92-7C-A0
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.launchmodem.com:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{311A3E39-C48D-4295-AC09-D8E7290BF7B0}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:1cf0:23c7:9da9:e2ba(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::1cf0:23c7:9da9:e2ba%15(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled
  2. Quote:
    http://i1232.photobucket.com/albums/ff372/kennyclaw/Strike10Scan.jpg


    192.168.1.100<-----------------This is your PC

    192.168.1.1<----------------------This is your router

    That third connection after your router thats on your network who does it belong to?

    Set your NETBIOS over TCP to default



    Here is how my connection is set up.

    DSL line from DSL wall socket goes to DSL Modem input.

    DSL Modem output goes to Router.

    Router has lines out to the following:

    (1) My everyday PC (the one that ipconfig was ran from)

    (2) An additional workstation in the basement that is only turned on periodically

    (3) A wireless router for PS3


    Also, I went into Internet Protocol Version 4(TCP/IPv4) and changed it to NETBIOS over TCP as you suggested.
  3. Amazon doesn't get blocked - the initial page starts to come up and at the same time my Network Icon turns yellow and I lose my Internet connection. Amazon is the only site that does this. I have tried the commands that you suggested last year and it did not make a difference. I can connect to Amazon with my computer that I have downstairs, although I rarely turn that computer on or use it.

    I have not tried connecting to it through a proxy, but will give it a try and let you know.

    Update: I tried the proxy and I can browse Amazon with no problem.

    Thanks!
  4. Update - today I upgraded to IE 9 and the problem with Amazon no longer exist. Don't know why, but it works so I'm happy.

    Thanks for the help!
Ask a new question

Read More

Connection Amazon Internet Connection Networking