Sign in with
Sign up | Sign in
Your question
Solved

[RESOLVED] Reboot loop after POST - M5A78L-USB3 based newbuild

Last response: in Systems
Share
January 28, 2012 1:19:20 PM

Hello,

Newbie to the forums so please bare with me!

I've purchased the following parts for upgrading my PC:

1 x M5A78L-USB3
2 x Corsair cmx8gx3m2a1333c9 DDR3 PC1333 ram (2x4GB = 8GB)
1 x Asus Nvidia Ti550GTX graphics card
1 x Enermax ENM750AWT

All of this is based around an AMD Phenom II 555 which was given to me, mint, in a sealed box by a trusted friend who had won it a whole ago in a competition and had it sitting on his shelf. No cores are as of yet unlocked.

The problem is that with all of this put together the following happens:

1. PC powers on, all fans and drives power on.
2. The POST screen shows, am able to enter bios, EZ flash 2, etc
3. The PC tries to enter the boot phase and fails miserably. Screen goes black. No obvious clicking noises other than the DVD drive turning over.
4. Repeat above.

So far I've performed the following checks:

1. Double checked the motherboard power and 12V connections.
2. Double checked the Ti550GTX power
3. Double checked the modular power going to DVD, Hard drive and fans.
4. Tried each stick of ram individually in RAM slot 1 of the motherboard.
5. Tested the system using an older Antec trupower 650W PSU I have lying around.

None of the above seem to yield anything useful so was wondering if anybody here can assist? I'm desperate to get back into the world of Skyrim with my new beefed up system! :) 

Best solution

January 28, 2012 2:32:55 PM

A quick first step would be to reset the bios to default settings and then look through them to see if any are suspect, like the memory being incorrectly set in auto mode, trying to boot off wrong drive, etc.

Download and run MEMTEST off a CD to see if it will pass.

edit: and what are you using for a boot drive, new drive or an old drive that had an OS already on it? will it boot from a system repair disk rather than the HDD?
Share
January 28, 2012 3:00:53 PM

Best answer selected by Prestwick.
m
0
l
January 28, 2012 3:00:55 PM

Hi Realbeast!

Thanks for the quick reply and I'm happy to say that its the memory settings like you suggested. I had a look at Corsair's website to see how the timings should be, changed the settings in the motherboard bios to reflect that and now its working.

Will run memtest but for now I say notch this one up as solved! :) 
m
0
l
!