Sign in with
Sign up | Sign in
Your question
Closed

New build won't POST or Boot

Last response: in Systems
Share
January 28, 2012 3:52:04 PM

_________________________________________________
Case: Antec Three Hundred Illusion
Power Supply: Antec Neo ECO 520C
Mother Board: Gigabyte 970A-D3
CPU: AMD FX 4100
Graphics Card: SAPPHIRE HD 6850
HDD: Crucial M4 SSD
Memory: 4Gig x 2 CORSAIR CMZ8GX3M2A1600C9
Monitor: Acer X233H LCD - DVI connected
__________________________________________________

All items installed, all power plugged in.
When I powered up nothing happened, no lights, no fans, no sounds, no smoke.
Tried two different power cables.
Both ATX_12V and Main Power Connector plugged in and reseated.
Disconnected and reconnected all Mother Board power connections.
Made sure the case power SW was connected to MB and polarity is correct.
Removed CPU and reinstalled.
Cooler plugged in to MB.
Removed and reseated Graphics card, made sure card connected to power supply.
Tried with and without monitor connected. Monitor shows nothing - Blank Black.
I used a grounding strap when working on computer.
If it is NOT the power supply wouldn't PS fan at least run? Some case fans also plugged into PS not MB.
What can I do to troubleshoot the Power Supply, CPU, or Motherboard?
Hope you can help.
Thanks,
Frank

More about : build post boot

Best solution

January 28, 2012 4:18:50 PM

So you are saying that the psu fan doesn't come on? Did you turn on the psu switch? Is there a reset button for the psu?
You either have a DOA PSU or a DOA motherboard. If you want to test the power supply then you can remove the main motherboard power connestor and with the clip facing up put a jumper into the holes where green and black wires enter the connector plug, leave everything plugged in and if the psu is good then the fans should work. If you get nothing then the psu is DOA.

http://dodji.seketeli.com/downloads/shuttle-psu-paper-c...
Share
January 28, 2012 4:22:29 PM

I know you said that the cpu atx power connector was plugged in but some people mistake the pci-e connectors with the cpu power conn. You may have the correct connections but at this point any suggestions might hit on something.
If everything is good and still no power then try the paper clip test.
Score
0
Related resources
January 30, 2012 3:11:58 PM

inzone,
First thanks for the reply.
Followed your link and did a paper clip test - no fan.
Borrowed a multimeter and checked for voltage on red and yellow wires to ground - no voltage.
Dead power supply.
Will start the process of warranty repair or replacement.
Thanks for helping me narrow it down to PSU.
Frank
Score
0
January 30, 2012 3:14:28 PM

Best answer selected by frostfrank.
Score
0
January 30, 2012 4:57:23 PM

This topic has been closed by Mousemonkey
Score
0
!