Sign in with
Sign up | Sign in
Your question

Microsoft office 2007 issues with windows 7

Tags:
  • Windows 7
  • Excel
  • Office
Last response: in Windows 7
Share
January 5, 2012 3:02:13 PM

Hello,
My recent documents in Word and Excel only show for one day, when I shut off my machine and restart all "recent documents" go away. In both Word and Excel, under the Advance Tab in Options, I have entered to display 15 recent documents - so this isn't the problem. Also, under the start menu I had Word and Excel "pinned" and the recent documents will show until I shutdown my PC and when I restart they no longer show.

More about : microsoft office 2007 issues windows

a b $ Windows 7
January 5, 2012 3:14:51 PM

Do you save your documents before exiting the application and are they going onto your clipboard. You may have to go through the settings to see if there is something checked off to delete upon exiting windows, you may need to look carefully through the tabs to determine if something is checked off by mistake. I would think that if you opt to save your documents then they should be saved. If when you open the app either Word or Excell and you select file are they not listed there down towards the bottom of the window?
m
0
l
January 5, 2012 3:16:31 PM

hey egnieken

It sounds like there is a cache file that's being cleared every time you restart, are you running any programs that clear registry and offline files? (Ccleaner).

m
0
l
January 12, 2012 3:02:08 PM

silverliquicity said:
hey egnieken

It sounds like there is a cache file that's being cleared every time you restart, are you running any programs that clear registry and offline files? (Ccleaner).


WOW, I have tried everything! I researched this on line and changed registry files, and looked through every setting in Word/Excel Options tab, and other settings in the Windows7 OS. I just opened CCleaner (which by the way I didn't know the IT department had downloaded to all the computers on the network - Guess I should have...) and "voila" there was a setting in the applications for Microsoft Office - I unchecked it and it took care of the problem.

Thanks... who knew it was so simple! :bounce: 

PS. By the way... I checked with our IT department... they didn't offer this suggestion either - So now I don't feel too silly!

THANKS! :wahoo: 
m
0
l
!