Sign in with
Sign up | Sign in
Your question

New PC won't boot

Last response: in Systems
Share
January 29, 2012 9:45:48 AM

Hello,

Last saturday I received components to create a new PC.
the internals:
- Corsair TX750 PSU
- AMD FX-6100
- MSI 6950 twin frozr III
- Corsair vengence 2x4 gb, t9
- ASUS M5a88-v evo

now I have put everything together the PC won't give of any signal to my screen (not on the onboard VGA or the external).
all the fans are turning, HDD"s are rotating, dvd reader is rotating.

what could be the cause of this problem?

sincerely,
Joepi5

More about : boot

a b B Homebuilt system
January 29, 2012 11:43:36 AM

Bios file 0707 is required for the 6100 cpu. You may need to flash the bios with an older am3 cpu. It's too bad the board makers don't put a label on the box showing you which bios version is installed on the board. It could also be an unseated stick of ram or any number of issues. I would search youtube for troubleshooting videos or this website for faqs.
m
0
l
January 29, 2012 4:05:06 PM

isn't there any other way to flash the bios file? i havn't got any other AM3 proc lying around ;) 
other strange thing is:

1. tried the both sticks of ram seperate in every slot, no change.
2. old motherboard (asus P5n-e SLI) with old proc (Q6600) shows same problem with the new VGA.
other tests:
old mobo old proc old vga --> works
old mobo old proc new vga --> doesn't work
new mobo new proc old vga --> doesn't work
new mobo new proc new vga --> doesn't work
new mobo new proc onboard vga --> doesn't work
new mobo new proc 1 stick o'ram --> doesn't work

could it be my proc is broken?
could it be my mobo is broken?
could it be both ram sticks are broken?
could it be a broken external vga?

m
0
l
Related resources
a b B Homebuilt system
January 29, 2012 5:20:24 PM

All I can say is I would return the board or the cpu to the vender. Some of the older boards have been on the shelf for awhile, so the newer bulldozer core cpus won't post with the wrong bios file. You can get a sempron 140 used for about $25 to flash or pay shipping either to the vender or the manufacturer and let them deal with it. Sorry for your inconvenience.
m
0
l
January 29, 2012 9:58:19 PM

ok, i'il contact the vendor.
but then, the new VGA on my old system shows the same error, is that VGA broken or does my screen philips SW220 something, save anything about a vga of some sort?
because the new VGA with the old system doesn't work aswell
m
0
l
a b B Homebuilt system
January 30, 2012 11:47:46 AM

Maybe you're using a bad power supply connection. I'll assume you've got the ps lead going to your 6950 video card. If you're trying to use an older power supply for testing, it may not work with your new card. But I'm still betting on the bios flash or operator error somewhere.
m
0
l
January 30, 2012 2:25:05 PM

contacted the vendor, they told me to flash the bios.
why the VGA didn't work:
the old motherboard (asus p5n-e SLI) doesn't work well (read: doesn't at all) work with radeon 5xxx and above.

going to flash the bios now.
m
0
l
January 30, 2012 3:41:07 PM

tried flashing the motherboard with an other processor, turns out the other processor was an AM2 socket 1. now i have to wait until saturday to get it flashed at the store.
m
0
l
!