Sign in with
Sign up | Sign in
Your question

CPU Fan Runs 100%, CPU idle temp very high

Tags:
Last response: in CPUs
Share
May 14, 2012 3:37:54 AM

Hi, All,

I'm really not sure what is happening with my system here. First off, my specs:

i5-2500k
ASUS P8P67 PRO
GTX 680
Corsair TX750W PSU
Corsair H60 Liquid CPU Cooler


Things have been running well for about a year. No issues at all, and the only change has been the GTX 680 about 3 weeks ago.

I left home the other day and came back about three hours later to a loud CPU fan. I normally run the funds at "standard" in the AI Suite setup, so depending on load the fan speeds adjust. When I got home the CPU fan was running at 100% and the CPU at idle was running 71 celsius!! My first instinct was a process could potentially be causing a high CPU load, so I checked task manager and nothing was off. CPU usage was way down and there was nothing alarming in there.

AI Suite reports that the PSU fan is at 0 rpm (and from what I have seen around the web it seems to always report this...I think), but what is odd is that compared to other fans listed in AI Suite, the Power fan is highlighted in yellow (no idea what this means).

The computer can startup just fine, however, tonight I did a restart and the LEDs, Fans, etc were spinning but nothing was posting and HDDs weren't spinning up. If I let it sit for a bit and try again all will start up just fine and once Windows is going the fan will again sky rocket. I can only assume that the reason for no post every time is the CPU is cooling down, though I could be wrong.

Long story short, I have no idea what's going on here and would really appreciate any ideas or assistance you guys may be able to provide. My instinct tells me something is up with the PSU, but would that really cause my CPU temp to skyrocket? The mobo is sitting around 30 celsius, so it's not crazy hot in the case by any means.
a c 203 à CPUs
May 14, 2012 1:33:13 PM

cameronson said:
Things have been running well for about a year. No issues at all
I left home the other day and came back about three hours later to a loud CPU fan.

When I got home the CPU fan was running at 100% and the CPU at idle was running 71 celsius!!


CPU cooler pump failure? All the symptoms seem to fit.
m
0
l
!