Sign in with
Sign up | Sign in
Your question

CPU fan speed really fast with a cool CPU

Tags:
Last response: in CPUs
Share
May 14, 2012 11:49:12 PM

Hi I have an AMD Phenom II X4 955 and an ASUS M4A785TD-V Evo, Windows 7. I am having a trouble with very high fan speeds at idle and during gaming. I was using the stock heatsink/fan combo which was idling at 6000RPM with a CPU temp of 34c. I tried doing things like making sure Cool n Quiet was on and using the power saver mode under system settings. I also tried programs like Speed Fan and the ASUS program that comes with the motherboard.

I recently bought the Cooler Master Hyper 212 Plus and the fan is going at full speed of 2040 RPM with a CPU temp of 32-34c. I was hoping that someone might know of a setting in the BIOS that I am missing or have heard of this problem before. My fan is 4 prong but only goes to its max speed on boot and stays there. Thank you for your time.

ETA: the fan is plugged into the CPU_FAN header and it is 4 pin.
Also This started a couple weeks ago randomly when my gf was playing Black Ops. I ran a virus scan with nothing found.

a c 203 à CPUs
May 14, 2012 11:52:50 PM

And you have your CPU fan plugged into the motherboard CPU fan header?
m
0
l
a c 283 à CPUs
May 14, 2012 11:56:19 PM

Is the fan header 3 pin or 4 pin?
m
0
l
Related resources
May 15, 2012 12:10:12 AM

The CPU fan is plugged into the CPU_fan header and it is a 4 pin
m
0
l
a c 283 à CPUs
May 15, 2012 12:12:37 AM

It should be able to be controlled then. AI Suite should do it, so I don't know why it's not.
m
0
l
a c 203 à CPUs
May 15, 2012 12:18:32 AM

How new is the build? Did the stock fan every work correctly?
m
0
l
May 15, 2012 2:18:44 AM

I built this computer in mid 2010. The stuck fan use to work correctly up until a week ago.
m
0
l
a c 203 à CPUs
May 15, 2012 3:36:41 AM

It would have sounded most like a CPU cooler failure.
But you replaced the HSF and the same thing happened.

And if you made no changes in BIOS or other software settings that caused that issue it's sounding like a problem with the motherboard.
m
0
l
May 22, 2012 2:20:36 AM

Yeah that's what I am starting to think too. All the settings are what they should be and the heat sink has been replaced. Probably a problem with the motherboard.
m
0
l
May 22, 2012 2:42:27 AM

just use a fan controller till u upgrade
m
0
l
!