Closed

No sound over hdmi

I recently got a new HDTV and wanted to connect it to my computer. The video works fine but there is no audio. I can't even see any new devices listed in the playback devices, just the front and back audio jacks.

I have a GTS 250 with the spdif connected and latest drivers, and onboard sound on MCP61PM-HM motherboard.

I've tried going into BIOS to try and enable the spdif but didnt find anything there.
13 answers Last reply
More about sound hdmi
  1. You have the mobo connected to the SPDIF correct?

    EDIT: And have you gone to the mobo's website directly and dl drivers for the sound?
  2. Yes, the cable is connected from the mobo to the card.
    I have the latest audio drivers for the onboard sound. Do I have to enable the spdif out somewhere?
  3. It won't list a new device because it thinks you are just connecting your sound to another audio device. Go into your sound properties and the one labeled "Speakers" should be it. Mess with that and see if you can produce anything. If not let me know.
  4. Also check your TV settings. If you are connected w/ HDMI does it think it's getting sound from the HDMI? It shouldn't but you may look in your TV settings on that particular HDMI jack.
  5. The Realtek HD Audio Manager applet should have an Audio I/O tab page that should allow you to change the S/PDIF Settings like the Output Sampling Rate and Output Source.
  6. Yeah I forget about Realtek. I'm sure that's where your problem lies.
  7. Im sure that the problem is not on the side of the TV since it worked with a different setup. Ill try messing around in Realtek HD Audio Manager, though im not quite familiar with it.
  8. Heres a screenshot of the audio manager.
    I dont see the tv listed as an audio out. First tab is the front port, second the back, and the third is the mic.
  9. Post a picture of the Digital Output tab page.
  10. a1d0r said:

    What's on the Default Format tab page?

    What do you see when you click on Device advanced settings?

    These applet screens look different than mine but it depends on what version is running.
  11. a1d0r said:



    Set as default device button!
  12. Heres the advanced settings button


    setting the "digital output" tab only controls the back ports and not the hdmi
Ask a new question

Read More

Nvidia Graphics