Sign-in / Sign-up
Your question

Question re: XP Welcome Screen

Tags:
  • Configuration
  • Windows XP
Last response: in Windows XP
Anonymous
September 18, 2004 12:02:42 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I just recently had to restore my OS WinXP Home due to a system failure.
After restoring from the OEM CD's I also installed WinXP SP2, which by the
way seems to have installed properly. Now at the welcome screen there are
no user icons to click on. I am the administrator of this pc. I also
checked in Control Panel>User Accounts>Change way users log on/off. There
are two options there one that says "Use Welcome Screen" and another "Use
Fast User Switching" they are both checked. Also there is a icon that says
Administrator with the picture I chose. The only time that a user icon
appears at the welcome screen is when it is password protected. I believe
there is some sort of simple option that I have overlooked. Can anyone tell
me how to get the user icon to show on the welcome screen with using the
password option? I would appreciate any help that you might be able to
provide.

Thanks,
James

More about : question screen

Anonymous
September 18, 2004 12:02:43 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

James,

I am assuming that you know the users are wiped when you reinstall the O/S.
That would mean you have to reestablish any users you had in the prior
installation, then set to password protect.
Anonymous
September 18, 2004 12:38:48 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Sat, 18 Sep 2004 08:02:42 GMT, "J Stewart" <js7247@swbell.net> wrote:

>I just recently had to restore my OS WinXP Home due to a system failure.
>After restoring from the OEM CD's I also installed WinXP SP2, which by the
>way seems to have installed properly. Now at the welcome screen there are
>no user icons to click on. I am the administrator of this pc. I also
>checked in Control Panel>User Accounts>Change way users log on/off. There
>are two options there one that says "Use Welcome Screen" and another "Use
>Fast User Switching" they are both checked. Also there is a icon that says
>Administrator with the picture I chose. The only time that a user icon
>appears at the welcome screen is when it is password protected. I believe
>there is some sort of simple option that I have overlooked. Can anyone tell
>me how to get the user icon to show on the welcome screen with using the
>password option? I would appreciate any help that you might be able to
>provide.

From the start menu run "control userpasswords2" and make sure a check
mark is in the box for "users must enter a name and password".


--
Michael Cecil
http://home.comcast.net/~macecil/