Crossfire 5850 Problem: 2nd Performing at 0%

The Problem is that my 2nd GPU will not work. It is detected, has all the drivers installed in it and, my 1st GPU is in Crossfire Mode yet the 2nd isn't. I have tested in Heaven Benchmark and Test in Catalyst clock test and it is just what ever card is in the second slot. For Some reason my computer show 3 GPU's instead of 2 when ever I right click the catalyst control if that helps.

Ok so basically I have tried all the tricks like uninstalling and reinstalling drivers express or Driver sweeper in safe mode and not in safe mode. Uninstalling and re-installing manually in Device Manager. Going into the Bios and enabling pci-e ports in L1 and L0 for both cards. Going into Regedit and changing ULPS to 0 instead of 1, and just plane switching each out to see if they work on their own and they both do. The only problem I can think it all shares is that the one not working is always in the 2nd port. I have 1 Crossfire Bridge and getting a 2nd in the mail. I made sure the crossfire bridge was connected in the right order. My Motherboard is 16x 8x so it isn't 4x slow. I am losing my mind and the only hope I have left is that I just need a second Crossfire Bridge. My PSU is 700 or 750 (I forget). Here are my specs.

2x XFX 1GB 5850's
1tb Hard Drive
M4A78T-E MotherBoard
AMD Phenom X4 965 Black Edition
and 5GB of Ram

Nothing is working for me please help.

Here are some pics if these help.

9 answers Last reply
More about crossfire 5850 problem performing
  1. Curious - I am having almost exactly the same issue only with XFX 5870's on a gigabyte motherboard. In my case whenever I open Furmark or Firefox the second card will come on line. XFX recommended the unistall in windows, sweep in safe mode, etc. exactly as you have done - didn't work for me either!!

    I'm going to take a shot at updating bios on the motherboard when I get home from work.

    This can't be a coincidence??

    Keep me posted and I will let you know if I get mine solved.

    good luck
  2. Upon looking at youir post again and studying the screen shots I note the cards are running different bios versions - not sure it is causing your issue - my cards are running same bios version - and my system ain't workin right either. Might be worth a shot to update the bios on whichever card is running the older version.
  3. Your PC shows 3 GPU's because your motherboard has a built in GPU....

    Integrated ATI Radeon™ HD 3300 GPU

    Doesn't fix your issue, but wanted to let you know that's why it shows 3.(I think)
  4. Ok thanks for the explanation of the 3 GPU's. Also I thought about updating my BIOS but I read in other forums that it never worked, same with completely uninstalling windows 7 and re installing. I'll try to keep you posted but I tried just about everything I could possibly find (Just recently Auto-Tune them) and nothing has worked. Let me know how Bios has worked for you.
  5. Ok I update the BIOS for my motherboard and re-did all the setting that got me this far into even getting the drivers on the 2nd card but still it shows as disabled. It is not the card. I think it is either the bridge being defective or not using 2 and instead I am only using 1. Please some one help me with this.
  6. last time i used crossfire, it only enables when the application is on fullscreen, to verify you can enable the xfire logo in the settings so that you know when its working or not.
  7. Run Furmark for like 2 minutes in fullscreen mode to see if both GPUs are being utilized. SLI/CF, well SLI for sure, only has the second card "working" while in a fullscreen application.
  8. I have done both of those things and no it doesn't work. I am going to try to flash them both to the same BIOS now.
  9. FANTASTIC NEWS! I finally got it working by flashing both of my cards to the same BIOS (Thanks for the recommendation medmn). So if anyone else is having this problem please don't go through the 2 days of no sleep that I did to get this working. FLASH BOTH GPU BIOS'S!
Ask a new question

Read More

Radeon GPUs Crossfire Graphics