Sign in with
Sign up | Sign in
Your question
Closed

DVI problem

Last response: in Graphics & Displays
Share
December 2, 2011 2:48:23 PM

I just upgraded my rig and ever since I have been having problems with my graphics. BC2 freezes randomly and while playing NFS HP 2010 trees and objects flash on the screen when they are not supposed to. Today I turned on my PC and all the components ran but nothing was displayed on my moniter. I replaced my DVI cable with a VGA and everything works great. My games run flawlessly. Is this just a bad DVI cable or do I have different problems? My specs are:
i5 2500
Asus P8P67-LE
8 gb G Skill Sniper 1333
EVGA 8800 gtx
Antec EA-650

More about : dvi problem

Best solution

December 2, 2011 3:22:44 PM

It could be either the cable, or your card's DVI output. Try a known and good DVI cable from a friend's PC.
Share
December 2, 2011 3:50:42 PM

I am using a VGA cable with a DVI adapter so I am thinking it is the cable.
Score
0
Related resources
December 2, 2011 4:47:06 PM

Yep, does sound like you've solved your problem. It could be a bad cable... or a less likely possibility is that its just a cable that supports only single-link, and was running into bandwidth limitations. Can you check your cable's pins to see which configuration it matches: http://en.wikipedia.org/wiki/Digital_Visual_Interface#C... ?
Score
0
December 2, 2011 4:48:35 PM

It is a DVI-D single link.
Score
0
December 2, 2011 5:04:09 PM

OK, single-link supports only upto 1920x1200 at 60 Hz. Any chance you're running either a higher resolution, or a higher refresh rate?
Score
0
December 2, 2011 5:22:55 PM

No, I am at 1600x900 at 60 Hz.
Score
0
December 8, 2011 11:09:16 PM

Best answer selected by semperfit.
Score
0
!