Sign in with
Sign up | Sign in
Your question

Can't read CDs, please help

Last response: in Storage
Share
Anonymous
a b G Storage
March 16, 2001 8:29:52 PM

System specs:
*Win 98se
*Asus A7v133
*AMD 1.2Ghz C
*2 Maxtor HDs configure for Raid 0
*Radeon graphis card
*Sound Blaster Live
*2 netgear NICs
*Asus CD-s360 CDROM
*Yamaha 401t CDRW

The system shows both CD drives in bios and during bootup. Both drives will spin for a few seconds during startup. If I start with a disk in the drive, it will spin, then stop and the light goes off. When I get to windows everything looks great. No conflicts with any IRQs. No conflicts under device manager. The drives show up properly under device manager. The drive letters show up in explorer and I can right-click and eject the disk from explorer. When I insert a disk, the disk doesn't show up. If i click on the drive letter in explorer (with a disk in), I get "E:\ is not accesable, the device is not ready." This problem existed before installing windows. Sometimes if I switch the cables around, reset the jump accordingly, the system will read from the CDROM. Then as soon as I change the disk, the system stops reading from it. I tried a variety of ribbons and combinations of Primary, Secondary, master, slave setups, with the appropriate jumper settings on the CD drive. Nothing's working. I would greatly appreciate any help on this.

More about : read cds

Anonymous
a b G Storage
April 16, 2001 4:23:08 AM

Let's bump this one. I got the same problem myself although I got a Pioneer A03 drive. Somehow I think this is Asus P2B/A7V specific because I had the same problem with my P2B, I didn't bother to look into it because I was going to upgrade to the A7V anyway. New mobo same problem.

Will you please tell me the remedy if you'll find it Ian ?
Anonymous
a b G Storage
April 24, 2001 5:08:36 PM

I too have the same problem my cd rom drives were all working fine with win98 and win2k dual boot system. but then, last week my machine crashed, and so i decided to reinstall everything. My system specs are as follows:
-----------------------------------------------------------
Aopen AX6B motherboard
Award Bios latest For Motherboard Rev 2.35
[PCI Slot 4] - Creative sound blaster platinum sound card
[PCI Slot 3] - ultra ata66 promise controller card
45GB HDD Ibm ATA 100
[Secondary Master] - Kenwood 72truex cdrom drive with -->(latest firmware 266)
[Primary master] - Ricoh DVD/CDRW drive MP9120A --> (firmware 1.05)
[Primary Slave] - Superdisk Drive Imation LS-120
[AGP Slot 2x] - ATI Radeon AGP 64MB ddr video card
Pentium II 400Mhz slot 1
256MB Ram

Windows 2000/ME & Linux OS installed

-----------------------------------------------------------

while doing this i realized that my kenwood drive wasn't able to boot cds nor read them after POST and in dos. (the cds were original WinME and Win2k discs). i did'nt think much of it cos my Ricoh MP9120a was reading and installing the OS i needed. i hoped after install i would be able to access them; -Wrong!!
All that ever happens is that whenever i install a cd in the drive regardless of OS it says "Please insert disk into drive". I tried unistalling the adaptec addition for windows media player which i found out was causing problems on some other machines, but that did not work. i reset my bios and still nothing, I even had the kenwood drive alone without any other devices in primary and secondary channels,
tried it to no avail.. Does anyone know what is going on here..

P.s i did try the cdrom drivers for dos provided kenwood at their website and still no result.
!