Sign in with
Sign up | Sign in
Your question

Connecting LG Plasma via HDMI with PC - flicker problems

Last response: in Graphics & Displays
Share
December 3, 2011 2:38:37 PM

Hi,

I just bought a 50" LG Plasma screen (LG 50PV450) and planed on connecting it with my computer. Its a Win7 with a Radeon HD 4800 graphic card that has a HDMI, VGA and DVI output.
I connected the screen via HDMI with the computer, set it to 1080p and adjusted the refrate to 24hz. The picture looks awesome, though I have a very subtle but visible flicker in white areas (white not moving areas, e.g. on a website). The flicker is also more visible from the corner of my eyes if I dont look at it directly.

I tried a bunch of different stuff: changing the refresh rate to 23 and 60 hz (60 hz seems to flicker a bit more), changing the resolution, connecting them via VGA etc. nothing seems to work.

So I contacted LG and AMD, asking if they have a solution for the problem. LG referred to the manual saying that I need to have certain horizontal and vertical refresh rates to get rid of the flicker:

http://img266.imageshack.us/img266/2894/85405839.jpg


Unfortunately I cant figure out how to adjust these fine settings - I only have the options for the general 23,24, 30, 60 and 75hz but not even a separate horizontal and vertical adjustment.

Does anybody has a solution for my problem? Is it the TV? Is it the graphic card? How can I get these refreshment settings, which graphic card supports it?

Thanks for your help guys!!
December 4, 2011 4:52:56 PM

No ideas at all??
m
0
l
December 4, 2011 4:56:04 PM

No ideas?

Okay - other question: does anybody connect his Plasma via HDMI to a computer? Do you have any problems with not moving picture?
m
0
l
Related resources
December 5, 2011 2:01:49 PM

HI Try this

Open ATI Catalyst set up at win 7 contol---->check to Reduce DVI frequency and Enable GPU scaling box then reboot.

HD
m
0
l
December 5, 2011 2:40:23 PM

I dont have the DVI frequency thing, probs because I dont use DVI

The GPU scaling doesnt seem to make a difference.
I am working the TV now at 23 hz as thats the setting that flickers the least - obviously fast movements look a bit weird now.

Lets go through the CCC settings:
- Properties (Digital Flat Panel): enable GPU scaling. ITC processing on or off?
- Pixel Format?

Video Settings:
Basic Video Quality: automatic deinlacing on or off? If off which setting?

3D settings are all on default. Should I change any?

Thanks for the help!



m
0
l
December 6, 2011 4:06:23 PM

Tried a Nvidia GTX 550 ti and had exactly the same problem - but a nicer picture quality ;-)

Just had an idea: I unplugged all inputs, turned the TV on and opened the Menu/Settings (which is a big white box). It still flickers the same way - so there is no point of trying to find the right computer setting if the TV even flickers without any incoming signal. haha
m
0
l
August 2, 2013 12:57:08 AM

ok.

The big issue you have with the screen is not so much the physical dimension as the screen resolution. I'm assuming 1080p, which in turn means a gpu with a reasonable amount of memory itself - anything less than 1Gb may struggle a little. So you have another element to consider - whether you run 32 bit or 64 bit OS becomes key. The amount of ram on one of these cards needs to be deducted from your total system ram if you use 32 bit OS starting from the 4Gb upper memory address then working down the way, then there's the base OS requirement too, whereas 64 bit would mean it's unaffected. xfire or not doesn't matter, the memory doesn't accumulate.

Regarding your choice of card, I really don't know what to tell you. Other than considering the imact on memory, i guess it all depends on your own preference and budget. The 5670 would probably do the job going by the recommended specs for Far Cry 2, but I dunno how that would fit with the PCIe 1.0 requirement. Sapphire do a 1Gb card.

4CH Esky Helicopters
m
0
l
!