Sign in with
Sign up | Sign in
Your question
Closed

Cannot install OS on new build

Last response: in Systems
Share
February 4, 2012 12:03:16 AM

Hi guys I recently received my components and assembled my new PC. The computer boots up but I keep running into all sorts of problems and I simply can't install Windows 7 no matter what I do.

Here are my specs:
ASRock z68 gen3 lga155 atx MOBO
intel core i3 2100 3.1ghz CPU
WD caviar blue 500gb HDD
corsair xms3 TW3X4G1333C9 2x2gb ddr3 9-9-9-24 RAM
powercolor Radeon 6850 GPU
OCZ ModXStream Pro 500W PSU
thermaltake v4 black edition atx CASE

Here are my problems:
Often when I start the PC I get stuck at the logo screen and the mobo displays the hex code for "loading microcode" or "console input devices connect" and either the keyboard doesn't activate (numlock doesnt light up) or the screen doesn't turn on or both.
If I DO get past those, which often happens when I use the "reset CMOS" button on the MOBO or reinserting the keyboard, I get to the windows 7 setup and at random times during the installation I get "page fault in non-paged area" BSOD. Most often it is during the "windows is expanding files" part but I can never get past that during installation.

This is what I did:
First I tried to boot from USB using the windows usb boot tool. That didn't work, gave me the errors mentioned above and I assumed this mobo does not support usb booting (still didn't confirm). Afterwards, I attached a samsung sata dvd-rom from my other PC and used an old W7 DVD that worked before and got THE SAME PROBLEMS. I burned another "unofficial" W7 setup (on a RW DVD this time, at slowest speed of course) and got the SAME problems for the third time. When I get the chance to get into the bios, everything seems fine and the RAM timings are what they should be. The only thing I ever changed was the boot priority. Now I'm installing good ol' windows xp and the formatting seems to be going well but awfully slow (it's been 30 min and it's at 52%). However, I would really like to install W7 on this computer to run my games.

When I restart the PC I notice that a new partition appears every time after the setup crashes. I delete the extra partition(s) during the new setup until there is only one left and choose that one to install windows. However, I really have an urge to just format the drive but the W7 setup doesn't give me that option unless there are 2+ partitions, so I never ended up risking formatting from the W7 setup.

The only issue I had during the assembly was that my video card could not go 100% inside the socket. The metal part (where you screw in a bolt) would prevent it from going in any further. I guess this was just bad luck on my side since the MOBO sits a little low on in this particular atx case. But since the screen activates most of the time I ignored that fact, assuming that there was enough contact between the GPU and the socket. Is it?

This is the second time I'm assembling a PC and I expected there to be minor problems, however this has been going for two days I really don't know what to do anymore. I feel like a total amateur. Please help!

More about : install build

February 4, 2012 12:32:34 AM

Sounds like bad RAM to me.

It would make sense, because Corsair has the worst RAM failure rates among major manufacturers.
Score
0
February 4, 2012 12:33:24 AM

check hardware settings in BIOS .

make sure all devices recognised correctly and that RAM timing and voltage are correct
Score
0
Related resources
February 4, 2012 12:36:08 AM

yes its normally bad ram or it might be your ram slots that are bad, can you try checking each ram slot/ram if its not this then there might be other problems that we haven't seen through,
Score
0
February 4, 2012 12:49:27 AM

Thanks for the swift replies!
Yes I actually bought the cheapest set of ram sticks I could find now that I think about it. I'll try to switch the ram around and maybe try some other sticks and make an update later tonight.
Score
0
February 4, 2012 1:18:27 AM

Ok here are some results. I ran memtest86 (v3.5) and got an error pretty fast. The weird thing is that I took the sticks out and inserted my g.skill ripjaws from my other PC (which works flawlessly) and got a similar error in memtest86! These RAM sticks are 7-7-7-21 GBRH 2x2GB. I tried both slot configurations for both kinds of sticks and got the same result. There was too much info in the error report for me to make much sense of it but it failed at around 6% of the test.

By the way Windows XP failed with "IRQL not less or equal" error after first restart.

EDIT: one ripjaws stick at a time did not get any errors in memtest for a good 5 minutes (4.9 minutes longer than the other times) so I stopped it and now trying to install W7 again...
BTW2: memtest64 said I had intel i7 as CPU. Should I burn the most recent version of memtest?
Score
0
February 4, 2012 1:40:56 AM

I would use the most recent version of MemTest86+ yes.
Score
0
February 4, 2012 1:55:31 AM

Another update: W7 actually installed with one stick of ram. However on reboot after the installation was complete I got another BSOD. I tested a single RAM stick as well and it didn't give any errors. I'm concluding that the RAM is fine and the MOBO is faulty and probably going to RMA it soon. I ordered this from ncix.com Does anyone know if they are likely to exchange for a new one without trouble?
Score
0

Best solution

February 4, 2012 2:14:56 AM

If your RAM is faulty it is not at all unlikely that it can't get through a Windows install correctly.

You could be looking at a good motherboard and bad RAM.

I think you should look into doing the RAM test again.

Are you able to try the same RAM in a different computer?
Share
February 4, 2012 2:18:44 AM

set the RAM to cl9 and 1333 MHz and 1.5 volts

Score
0
February 4, 2012 2:19:21 AM

Nevermind what I just said! I burned the newest version of memtest and my old ram gives no error in dual channel mode. Hence the mobo is (apparently) working correctly and I just need to RMA the ram. Thanks everybody!
Score
0
February 4, 2012 2:19:58 AM

Best answer selected by vavix.
Score
0
February 4, 2012 7:49:01 AM

This topic has been closed by Mousemonkey
Score
0
!