Sign in with
Sign up | Sign in
Your question

Can't figure it out

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
February 4, 2012 2:44:45 AM

Hello, I had originally posted my problem over in the Windows 7 Forum, but I am thinking now this is more of a hardware issue. So anyway, here is a basic rundown of what has been going on:

Client's PC (a build a did about a year ago). Here are the specs:

CORE I7 950 3.06GHZ
ASUS Sabertooth X58 Mobo
(2x[2GBx3]) 12GB G.SKILL Triple Channel Kits F3-12800CL6T-6GBPI
600GB WD WD6000HLHX 10K VelociRaptor (System Drive)
(2)2TB WD Caviar Black HDDs set in RAID 0
PNY VCQ4000-PB Quadro 4000 2GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready Workstation Video Card
PLEXTOR PX-B940SA-11 BDRW
CORSAIR CMPSU-850TX 850W PSU
WIN PRO 7 x64
HAF X 942 Case
MS NATURAL 4000 Keyboard
Logitech Cordless Laser Mouse

As of late, they started having issues with the screens (2x24" Viewsonics, 1 connected via Display Port (DVI w/DP Adapter) and the other via DVI) suddenly going black, and then coming back soon after, with the ongoing nVidia problem that seems to be getting widespread (I have started experiencing it myself on my 550 Ti) where it says "the Driver has failed, but it recovered". They installed the latest driver from nVidia, but it continued to happen. It was also recently freezing intermittently before that every once in awhile. But, after the driver update, the system became extremely unstable. I went over to try and troubleshoot, and I got it to boot and load into Windows. But, it crashed soon after and I hard to hard reboot. It started up and again got into Windows, but immediately crashed. I went into BIOS and everything seemed ok, but then it crashed in post. From then on, it wouldn't past the Starting Windows screen. Then, it stopped seeing the System drive consistently. So I decided to try a system repair, but it crashed in the Windows is loading Files screen and wouldn't get past it. The System drive continued to show problems (the X58 has red LEDs that lights up for CPU, RAM, GPU and System Drive problems), so I took it out and put it in another PC to try and get the data off of it. When I connected it to the other PC, it didn't see it at first so I rebooted, and it was fine after that. We got the data off and the Client didn't mind if I reformat the HDD. I did a quick format and put it back in the original PC. When it got to the Windows is loading Files screen, it froze again. I ended up RMAing the system drive. So, at this point, I disassembled and rebuilt with minimal attachments (secondary HDDs removed, 1 monitor and 1 stick of RAM at a time). The system was still malfunctioning, so I contacted Corsair. Rather than suggesting any other tests and/or possibilities, I was told to RMA it by them. I also contacted ASUS to see if they could suggest anything, and I was told that it sounded like a bad mobo, so I RMA'd it as well. I contacted G.Skill but their Advanced RMA was a bit of a headache, so we held off on doing that. I then reassembled the PC and when doing the clean install of Windows, it kept hanging. I decided to go minimal again and as soon as I unplugged the one monitor from the Display Port, Windows then installed fine. Everything seemed to be going fine, and it was installing updates when I left. But, the next day, I got a call saying that the system was extremely unstable. They said it either just reboots during post or gets a BSOD right after post. They were unable to get me any of the error codes, so I was not sure what could be going on this point. So, I went over tonight and it booted up fine and I was able to install SP1 and a few other updates. Then, after it configured SP1 and did the final reboot, I got a blinking cursor after POST. After trying multiple configurations in BIOS, and even a Windows repair, I reset BIOS and started over. I was able to reinstall Windows, and applicable drivers for the mobo. Then, I downloaded MemTest86, ImgBurn and the applicable driver from NVidia for the Quadro 4000. The download was going to take about 15 mins, so I left the PC. When I got back, it was frozen and completely unresponsive to anything from the keyboard and mouse to the reset button. I did a hard reboot and started MemTest. It began to run and got up to 3%, when it froze! The cursor was blinking, but it stayed on 3% Pass and 97% on Test 1 for like 3 minutes. What could be going on?

I am at a loss at this point, so any help would be greatly appreciated! Thanks in advance!

*EDIT* I forgot to mention the fact that I RMAd the System Drive before everything else. I added it in there now.

More about : figure

a b B Homebuilt system
February 4, 2012 1:10:58 PM

Could be your video card. You can find them for around $30 at newegg. I suggest you either order one or find one on your local craigslist for testing use only. Got a spare hardrive? I would also try that if you can. I usually clone mine when trying a new one using maxblast 5, which works with seagate or maxtor hardrives. Other brands also have similar software.
m
0
l
February 4, 2012 2:47:23 PM

Honestly, I am so mixed up at this point, I am willing to try anything. I can set up the RMA with PNY to get a new Vid Card, which I probably will do on Monday. I haven't received the MemTest results yet via phone call, but I will update once I do.
m
0
l
Related resources
February 4, 2012 3:55:30 PM

From the beginng it sounds like a bad hard drive, and I still think it is a bad hard drive.
m
0
l
February 4, 2012 10:21:13 PM

daship said:
From the beginng it sounds like a bad hard drive, and I still think it is a bad hard drive.


Actually, I forgot to mention, I also RMAd the HDD. That was the first thing I changed. Sorry for not stating that, I'll edit my post.
m
0
l
February 12, 2012 12:28:21 AM

Just a quick update. I installed 12GB of new RAM into the system, and while it is functioning, there are still problems, and they are all related to the video card, apparently. There will still some hiccups in movement in the display, and it also BSOD once during the couple of hours I was testing it. I couldn't get all of the info off of the screen, but it did say the graphics driver caused the crash. The Client wanted me to contact PNY right away, so I called them and they really didn't have an answer (I spoke to 2 really great Techs there that were very helpful, but unable to figure it out, like myself), so I had to RMA it. I will update when I get the new card and try it out.
m
0
l
February 22, 2012 1:14:49 PM

Another update. Unbelievably, it seems either I got another bad card from PNY, or there is some kind of curse on this PC. I installed the new card they sent, and it was fine for a bit. Then, everything started to go south once more. Basically, the video cut out soon after beginning to do some tasks and updates in Windows, while the PC remained on. I restarted the machine, and while in BIOS, the video stopped working again, while the PC remained on. I could hear it boot into Windows, but still no video. So, I reinstalled the card, and tried again, and the video worked for a couple of minutes and then went out again, never to return. I ask you, what could be causing all of these headaches?

Please help if you have any advice and/or info. I am at my wit's end with this thing.
m
0
l
!