Sign in with
Sign up | Sign in
Your question
Closed

Woke up to a dead computer

Last response: in Systems
Share
February 4, 2012 1:43:49 PM

I've been reading over this forum for the last couple days and had no luck so I thought I'd start a new thread to see if anyone has any other ideas. So basically, I woke up a couple days ago and my computer was off. No problem, I assumed, it's sleeping. I powered it on and nothing happened. No lights, fans, beeps or anything. Crap, power supply is bad. I was running system (specs below) with a 450w supply that came with the Tigerdirect barebones kit I built a year ago. I figured it may not be enough at the time but everything worked for a year. Bought a new power supply and yeah, all the lights, usb power, fans, gfx fan all worked. BUT computer wouldn't get to bios screen and was silent. No beeps and no signal to graphics card.

After that I breadboarded my PC per instructions in this forum. Same situation. With no memory and nothing connected to mobo but 24 pin and 4 pin power and power switch I still get nothing other than basic power to the board. No beeps or any sign it's alive other than cpu fan and power supply fan/light.

BTW, I bought new graphics card (needed anyway so no biggie) which made no difference.

Here are my current specs:
Mobo NFORCE6M-A2
CPU AMD Phenom II x4 3 ghz
WD 1.5 TB Hard drive
Corsair GS600 power supply (was a 450w)
ATI Radeon 6750 Gfx card. (was 4650)
2-2 gb corsair memory at 1333 unbuffered

Thanks for any help you can give. Based on what I've read, I assume I'm down to motherboard or CPU. I've ordered a new mobo (MSI 970A-G45 AMD 970 Socket AM3+ which also supports my AM3 CPU). Does it seem like I made the right move ordering a new mobo? Man I hope I don't get down to it and find out I have to try a new CPU.

Thanks guys

More about : woke dead computer

a c 122 B Homebuilt system
a c 144 ) Power supply
February 5, 2012 4:08:43 AM

Kane65 said:

After that I breadboarded my PC per instructions in this forum. Same situation. With no memory and nothing connected to mobo but 24 pin and 4 pin power and power switch I still get nothing other than basic power to the board. No beeps or any sign it's alive other than cpu fan and power supply fan/light.

Was the CPU installed? You need to have the CPU installed or nothing will happen.
Score
0
February 5, 2012 11:53:09 AM

Yes, CPU was installed. Sorry I left that out.
Score
0
Related resources
February 6, 2012 10:03:13 PM

Giving it a bump for fresh ideas.
Score
0
!