Sign in with
Sign up | Sign in
Your question

Unable to burn CD's at full speed.

Last response: in Storage
Share
Anonymous
a b G Storage
March 19, 2001 2:08:44 PM

Calling all techies..

Problem: When copying a CD-Rom on my Plextor SCSI 12x burner it will not burn higher than 4x speed under Windows 2000 professional.

My system is all SCSI based (see full description below) except the Hard drive which is ATA100. I have this same problem using Easy CD Creator 4 and Nero (latest version). ACPI is disabled on my system due to a problem with registry information not being written to disk on shutdown.

I have tried some of the suggestions from Roxio’s web site for optimizing SCSI for cd burning. Since ACPI is disabled I tried to manually assign an open IRQ to the SCSI Card (IRQ 7). When I do the ATA100 IRQ changes to 7 as well. Bug or Feature?

The SCSI cd-roms worked fine (burned at 12x) under Win98SE on an ASUS P2b-S mobo (has built in SCSI controller). I am using Fuji and Imation 12x media. If I copy the disk to a temp file on the hard drive it will then burn at full speed.

I think it might be a BIOS setting I’m missing or something.


System Specs:
Athlon 1.0 GHz (Super Orb Heat sink w/ Artic Silver paste).
512 MB Crucial Cas 2 Ram
Asus A7V mobo (Rev 1.2, Bios Revision 1006 (fixed)) (Via 4-in-1 v4.29)
LS-120 Superdisk
Adaptec 19160 SCSI card
Plextor 40x SCSI CD
Plextor 12/10/32 SCSI CR-RW
Pioneer 304S SCSI DVD
Zip-100 SCSI Internal drive
Linksys 10/100 PCI Nic
Sigma Designs Real Magic Hollywood Plus DVD Decoder (PCI)
Soundblaster Live 5.1 Platinum
Guillemot Hercules Prophet II Ultra 64 Video Card
Maxtor 30 GB (ATA 100) HDD
InWin Full tower case w/425 w power supply.


Any suggestions would be helpful.


Paradise is exactly where you are right now... only much, much, better - Laurie Anderson.

More about : unable burn full speed

March 21, 2001 8:01:52 PM

This may not be on the money, but it might help. I have an 8 speed Philips EIDE CD-RW and it will only burn and top speed if ALL of the following conditions are met:

1) All TSRs and TSR-like programs must be terminated. This includes anti-virus, firewall (zone alarm, black ice, etc.) Sound Blaster audio center, norton utilities, and anything else that may be in the task bar.

2) The burn must be from an image file, not direct to disk.

3) Do NOT use house brand or off-brand CD-R, especially those from CompUSA!!! This last one is probably the most important in my experience. I can burn all day using Imation, Kodak, even Prime Peripherals (Okie). I throw a no-name or house brand in, like CompUSA, and I can't even get EZ-CD 4.01 to give me the disc properties, let alone burn. Hell, I can't get the drive to spit out the disc!!
Try these things and see if they help. And speaking of my CD-RW not ejecting...
Anonymous
a b G Storage
March 22, 2001 8:50:04 AM

I have had the same problems in the past, I found that changing my cd media helped overcome this.

eric
Related resources
March 22, 2001 2:39:55 PM

Sounds like poor media.
March 25, 2001 6:43:14 AM

I have seen a problem running asycronous and syncronous drives on the same chain. Could that be it?

Suicide is painless...........
!