Sign in with
Sign up | Sign in
Your question

No power, red power led light

Last response: in Components
Share
May 22, 2012 2:13:41 AM

Hello, I just attempted to build a new computer and it's not applying power to anything. I really don't know what's wrong with it and I just can't figure it out. I have a ASUS p9x79 motherboard with a corsair ax1200 psu and a i7 3820 cpu. It looks like everything's connected but nothing turns on when I hit the power button. Could someone give me an idea of what I'm forgetting to make this work.
May 22, 2012 3:00:09 AM

Also I have a red power led light on along with a green reset light on the motherboard. But nothing turns on with the motherboard when I apply power and I mean nothing. No fans, no other lights, nothing. I want to say the button doesn't work but I honestly can't tell. I've rechecked the front panel wires and it looks like they were put in correctly.
m
0
l
a c 144 ) Power supply
May 22, 2012 8:53:54 AM

First,
http://www.tomshardware.co.uk/forum/274745-13-step-step...
to make sure you didn't overlook something simple.

Second, work systematically through our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...

Third,
The following is an expansion of my troubleshooting tips in the breadboarding link in the "Cannot boot" thread.

I have tested the following beep patterns on Gigabyte, eVGA, and ECS motherboards. Other BIOS' may be different, but they all use a single short beep for a successful POST.

Breadboard - that will help isolate any kind of case problem you might have.
http://www.tomshardware.com/forum/262730-31-breadboardi...

Breadboard with just motherboard, CPU & HSF, case speaker, and PSU.

Make sure you plug the CPU power cable in. The system will not boot without it.

I always breadboard a new build. It takes only a few minutes, and you know you are putting good parts in the case once you are finished.

You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU. Remember, at this time, you do not have a graphics card installed so the load on your PSU will be reduced.

If no beeps:
Running fans and drives and motherboard LED's do not necessarily indicate a good PSU. In the absence of a single short beep, they also do not indicate that the system is booting.

At this point, you can sort of check the PSU. Try to borrow a known good PSU of around 550 - 600 watts. That will power just about any system with a single GPU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire: 5 volts always on. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
http://www.youtube.com/watch?v=5FWXgQSokF4&feature=yout...

A way that might be easier is to use the main power plug. Working from the back of the plug where the wires come out, use a bare paperclip to short between the green wire and one of the neighboring black wires. That will do the same thing with an installed PSU. It is also an easy way to bypass a questionable case power switch.

This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

If the system beeps:
If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card.

Silence, long single beeps, or series of short beeps indicate a problem with the memory. If you get short beeps verify that the memory is in the appropriate motherboard slots.

Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.
At this point, if the system doesn't work, it's either the video card or an inadequate PSU. Or rarely - the motherboard's PCIe interface.

Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step. It's possible that you can pass the POST with a defective video card. The POST routines can only check the video interface. It cannot check the internal parts of the video card.

I mean work through, not just read over it. We spent a lot of time on this. It should find most of the problems.
m
0
l
Related resources
May 24, 2012 3:45:44 AM

So i checked my PSU with no load conditions with the 24pin connector and it works fine but according to this it could still be bad if i put a load on it. I notice that when I put the load on the PSU nothing works at all. I'm starting to believe my motherboard is the issue but that has lights turning on so I don't know if it's that. I'm wondering could it still be the PSU if I have nothing turning on and the motherboard gives indication that the PSU is pulled into the wall (red power light and green reset light).

Right now I've tested the PSU with my motherboard, CPU, and one GTX570HD with my corsair H100 installed with nothing else and I still get no computer boot.
m
0
l
May 24, 2012 4:51:36 AM

I decided to test my stuff out with my old PSU and everything still doesn't work so I'm now confident either my motherboard or my CPU is bad unless I'm forgetting something. I really don't know what's preventing this build to work so far.
m
0
l
!