Netgear Port Forwarding

I'm trying to port forward but I'm failing at it. So I have a Netgear WGR614 Router, and a Westell 610015 Modem. I gave myself a static IP, then tried port forwarding, didn't work. So I tried setting it to bridge mode, but it won't let me back on the internet. BUT, I can't use bridge mode because I have 3 other computers in the house that use wireless. So is there any other way to port forward? Thanks in advance.
3 answers Last reply
More about netgear port forwarding
  1. If you can't get bridge mode working, you can always chain the routers together (I assume the Westell is actually a combo dsl modem+router). Rather than repeating myself, I would suggest reading another thread w/ a similar problem (and solution), ( ).
  2. I don't understand all this. Can you translate the linksys to netgear? I don't see where to enable DHCP on the modem.
  3. Ideally you would use bridge mode. I found some basic instructions for your Westell, perhaps this will help.

    You’re moving the Westell configuration from Routed Bridge to Bridge. And that means you typically need to configure the WAN connection type of the Netgear (which usually defaults to DHCP) w/ PPPoE and provide the signon (username + password), something that was previously managed entirely by the Westell.

    However, should you have problems getting bridge mode to work for any reason, you can always chain routers together, WAN to LAN, ad infinitum. Bridge mode is definitely simpler. But sometimes ppl just can’t get it working for some reason.

    [westell](lan)<-- wire -->(wan)[netgear]

    Let’s assume both routers are configured w/ their defaults, so DHCP should normally be ENABLED.

    This just creates one network behind the other. Each is completely independent, has its own DHPC server, its own subnet, its own firewall, etc. You could literally connect them as described and it would work provided each is using different subnets (e.g., 192.168.1.x and 192.168.2.x). Also, if each has a wireless AP, you might have an interference problem should they be using the same freq, so usually you disable wireless on the first one (in this case, the Westell).

    However, now you are behind two firewalls (aka, double NAT), at least wrt the Netgear. If you don’t need support for unsolicited, inbound traffic (e.g., RDP, online gaming server), it's a non-issue. Otherwise, you would need to port forward on BOTH routers. Not a pleasant thought, but it is possible.

    To eliminate the double NAT, what you can do is place the IP address assigned to the Netgear’s WAN IP (by the Westell) in the DMZ of the Westell. Now any unsolicited, inbound traffic to the Westell will always and automatically be passed to the IP address in the DMZ of the Westell (no port forwarding necessary). So all you have to do is port forward on the Netgear.

    Since you’re using the DMZ of the Westell, and the DMZ only lets you specify one IP address, you don’t want that IP address to change (which is always possible w/ DHCP). So it’s important to use a static IP address for the Netgear’s WAN port. So either you hard code this IP address in the Netgear’s WAN configuration, or else reserve the IP address in the DHCP reservations list of the Westell (assuming it supports this feature). Either approach has the same effect; it keeps the Netgear’s WAN IP “fixed” so the DMZ configuration on the Westell always works.

    Example configurations:

    DHCP – enabled
    Subnet – 192.168.1.x
    WAN IP – (assigned a public IP by ISP)
    DMZ – (must match WAN IP of Netgear)
    Wireless – disabled (if applicable)

    DHCP - enabled
    Subnet - 192.168.2.x (must be different from Westell)
    WAN IP – (could be any IP address in Westell’s subnet, just so long as it’s in the subnet of the Westell and not otherwise in use)
    Wireless – enabled (if applicable)

    Again, try to get bridge mode working on the Westell first, but realize chaining routers is always an alternative.
Ask a new question

Read More

Routers Port Forwarding Netgear Networking