PC Won't Boot, Fans turn on and off....

Hey Everyone,

Thanks to everyone's help on this forum, I was able to get my PC up and running. However, I have now run into an issue and have no idea what it might be. I finally built a new computer desk to put my PC on. When I went to move my PC to this desk, I plugged it in and it wouldn't come on. The "Activity" light on the front blinked red for a second and the case fan went for less then a millisecond then stopped.

I have since then pulled the system out of the case and sat it on the Mother Board box to try and diagnose the problem. I first started with the GPU, 1 stick of RAM, and CPU connected. The same problem occurred (All fans repeatedly went on and off). I then tried the CPU and PSU alone, same exact problem. I have also reset the CMOS, same problem. The specs of my PC are:

CPU: i5-2500k
Motherboard: Gigabyte Z68AP-D3
RAM - GSkill Rip Jaws 4GBX2
PSU: Antec BP550
Graphics Card: Sapphire Radeon 6950 2GB
Monitor: Samsung SynchMaster E2420

Thanks again everyone!
4 answers Last reply
More about boot fans turn
  1. How long was this working if it ever worked?

    Did this computer get dropped during the change over process?

    Try pushing in the RAM harder.
  2. The checklist linked in my signature was created to troubleshoot this exact type of problem. Perform all the steps in the checklist and let us know how it goes.

    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-boot-video-problems#t1895014]PERFORM THESE STEPS before posting about POST/boot/no video problems!
  3. Maybe it's your PSU.
  4. I took the build outside of the casing and started just with the CPU, Heatsink and PSU to see if it was that. Same issue...

    I also performed the paperclip test and the PSU fans ran fine, could it be the Motherboard then?

    Thanks for the checklist. I have followed that as well.
Ask a new question

Read More

Homebuilt Systems