[Solved] Computer won\'t boot after ATI FirePro V5700 install

I have a ASUS M5A78L-M-LX mother board. When I install the FirePro neither monitor will respond.

Inserted correctly.

Also when inserted, the VGA on the mother board will not work. Once removed the VGA works

HELP IF YOU CAN
2 answers Last reply
More about solved computer boot firepro v5700 install
  1. Did you connect the monitor to the FirePro card or to the motherboard?
  2. Have you installed your card into the X16 slot of your motherboard and tried it that way?

    Edit:

    Shut down your computer, make sure the video card is in the PCIeX16 slot, go into your bios and:

    In your BIOS make sure your PRIMARY VIDEO CONTROLLER is set to GFX0 - GFX0= primary video controller on a PCIeX16 slot.

    GFX0 = Primary video contrller on PCIeX16 slot

    GPP = Primary video contrller on PCIeX1 slot

    IGFX = onboard display output.

    PCI = Primary video controller on PCI slot


    See if that works.
Ask a new question

Read More

Computers Boot VGA Motherboards ATI Windows 7