Sign in with
Sign up | Sign in
Your question
Closed

Can't Load Windows 7 64Bit

Tags:
  • Homebuilt
  • Windows 7
  • Systems
Last response: in Systems
Share
February 6, 2012 5:35:39 PM

Hey all,

I recently built a new machine and it has been working fine until today. I upgraded my video drivers to the latest that had been released and my computer stopped working. It would boot up, but then freeze if I tried to click on anything. I couldn't get to the system restore to do a rollback so I decided to reload windows.

Now I cant seem to reload windows.. I have the install disk, but when I choose which partition I want to load windows on I get this error.

"Windows cannot be installed on this disk. The selected disk has an MBR partition table. On EFI systems, windows can only be installed on GPT disks."

From the windows disk I have formatted the drive, deleted and remade the partition.. I just cant seem to get it to work. All this due to a damn driver update.. Anyways I am currently at a loss. If anybody might have a solution, or could help out I would greatly appreciate it.

Thanks,
Typeo

More about : load windows 64bit

Best solution

February 6, 2012 5:42:10 PM

Ignore this post, got it to working.

For some reason my CD drive had two boot options.. A sata option and a EULI option.. Had to change it to where it would boot with the sata option to get it to work. Never seen that before..

Anyways windows seems to be installing now.

Thanks,
Typeo
Share
a b $ Windows 7
February 6, 2012 6:10:25 PM

Best answer selected by mousemonkey.
Score
0
a b $ Windows 7
February 6, 2012 6:10:30 PM

This topic has been closed by Mousemonkey
Score
0
!