Sign-in / Sign-up
Your question
Solved

Problem withe resolution

Tags:
  • Graphics Cards
  • Resolution
  • Monitors
  • Graphics
Last response: in Displays
December 8, 2011 9:03:36 PM

Okay,

So, I've been experiencing something funky with the resolution in games and I can't quite place whether or not if the monitor is to blame or if it's the GPU.

My monitor (a 27" Samsung SyncMaster SA350) has a native resolution of 1920x1080.

http://www.samsung.com/us/computer/monitors/LS27A350HS/...

But when I play Prince of Persia (2008) (see pictures) the screen doesn't extend to a complete full screen. I've even gone to the registry to make sure that it is playing at 1920x1080 and the registry tells me that it is! :??: 





Now, the same thing is happening to Crysis Warhead. It wasn't happening before. (see picture)



I have a MSI R6970 Lightning and it is connected to my monitor via HDMI Cable.

This doesn't happen to all games. So far it is only with Crysis Warhead, Prince of Persia (2008), and Prince of Persia Forgotten Sands.

I've checked the drivers for my GPU and they're all up to date.

Please help! I haven't been able to find the source of the problem much less a solution.

Thank you everyone!

More about : problem withe resolution

a c 1646 U Graphics card
a c 134 C Monitor
December 8, 2011 9:14:01 PM

Go into CCC and make sure that under digital panel attributes you have GPU scaling enabled to full screen!
m
0
l
December 8, 2011 9:20:59 PM

rolli59 said:
Go into CCC and make sure that under digital panel attributes you have GPU scaling enabled to full screen!


It is already enabled to full screen.
m
0
l
Related resources
April 15, 2012 10:41:51 PM

I have this problem too with Prince of Persia Forgotten Sands.
I have GPU scaling enabled and 0% underscan.

However on my computer i cannot deselect widescreen..but you can.
m
0
l

Best solution

April 15, 2012 11:31:19 PM

I found a fix- make sure you have vertical sync enabled... cause it gets pretty crazy with lots of sync line problems... so all you have to do is run that program in the background when you play Prince of Persia Forgotten Sands.

http://www.avsforum.com/avs-vb/showthread.php?p=1909983...

http://www.oshinetworks.com/ATI_Underscan_Fix.2.2.zip

i used version 2.2... and it worked.

I did further reading and the game (forgotten sands) has problems when you use HDMI cable instead of DVI. you could switch to your DVI cable if you have one on the back of your monitor or use the fix program.

Share
August 31, 2012 12:55:18 AM

Best answer selected by solinvictus01.
m
0
l