Sign in with
Sign up | Sign in
Your question

Just wanted to thank everyone for helping me with my build (pics)

Last response: in Systems
Share
February 8, 2012 3:28:47 AM

Hey guys i posted about a week ago asking advice on a build and i got alot of helpful feed back. I just wanted to thank everyone who helped me out. Finally got it built a few days ago and its running great and i couldnt be happier. Had a issue with my PSU making a high pitched noise but replaced it and microcenter let me upgrade to a 850 since they had no 750 for free. So that worked out. Windows wouldnt recognize but HDD but after messing with it for a hour i got it to work fine. Other than that its been running great.

Figured i show a few pics of the final build.









Thanks again! (wiring looks alot better now) but dont have a updated pic at the moment.
February 8, 2012 3:34:56 AM

Looking good! Hope that you get a lot of mileage out of it :) 
February 8, 2012 3:53:01 AM

Great job, that looks fantastic. Nice job on the wire management and I really like how everything is color coordinated.
Related resources
February 8, 2012 3:59:28 AM

Is it just me, or do I see no RAM?
February 8, 2012 4:02:01 AM

Hazbot said:
Is it just me, or do I see no RAM?


Its there just the way the pic was taken. Got 8gb in there just the slots are the same color blue, so its hard to tell.


Thanks guys for the feed back.
February 8, 2012 4:02:33 AM

It's on the right hand side of the 212. It's just that its color is identical to that of the VRM heatsinks on the left hand side creating a false symmetry.
!