Sign-in / Sign-up
Your question

XFX geforce 8800gs alpha dog bites!

Tags:
  • Graphics Cards
  • BIOS
  • Geforce
  • Graphics
Last response: in Graphics Cards
December 9, 2011 4:20:20 PM

hello;
i have a xfx 8800gs alpha dog. i install the card, switch on the computer then the vga bios appears but when the mobo bios appears the whole screen is a mess it has lines anywhere, then welcome screen appears but the resolution is 16-bit and still lines anywhere.. ive read this discussion here in tom's about the xfx and conflict with via,etc. and follow instruction to change the xfx bios to palit 9600 gso bios, still it has lines anywhere, i have a backup.rom but it wont change... pls help...

More about : xfx geforce 8800gs alpha dog bites

December 9, 2011 7:04:34 PM

make sure you install the drivers for your card. Latest should be on Nvidia's website. NOt sure on changing the card Bios but what you are describing sounds like how my system sometimes reacts when it is first built before I install the drivers for the vid card.
m
0
l
a c 376 U Graphics card
December 10, 2011 12:08:23 AM

DEY123 said:
make sure you install the drivers for your card. Latest should be on Nvidia's website. NOt sure on changing the card Bios but what you are describing sounds like how my system sometimes reacts when it is first built before I install the drivers for the vid card.

Drivers only come into affect once Windows starts loading. It is literally impossible for that to be the issue here.

@OP: The card is either dead or overheating very quickly. Perhaps try cleaning out the fan/heatsink to see if it is clogged with dust and that is what is causing the problem. Other than that there isn't much you can do.
m
0
l
a c 224 U Graphics card
December 10, 2011 12:18:59 AM

Considering that its an 8800GS, which is YEARS old, I'm assuming you have a dead/dying card. Take it back if you can, buy something newer.
m
0
l