Sign in with
Sign up | Sign in
Your question

History?

Tags:
  • Site Bug Reports
  • Hardware
  • Tom's Hardware
Last response: in Forum Feedback
Share
May 31, 2011 1:26:47 PM

I cannot seem to find my history of discussions or forum topics at toms hardware.

I think this is a site bug as it prevents me from going back to previous posts and selecting a best answer, closing/solving the topic and being generally courteous.

I'd like to say I'll come back and check the response from here only, I can only bookmark the topic in my browser. Every time I log in to my profile I cannot access previous replies!

Thanks for the help.

Eman9

More about : history

May 31, 2011 2:00:34 PM

Any thread you post to should show up within your "My Threads" tracking from the main forum page. Is My Threads not working for you?
May 31, 2011 3:01:30 PM

jpishgar said:
Any thread you post to should show up within your "My Threads" tracking from the main forum page. Is My Threads not working for you?


Nope - my threads leads to a 'no active threads' message. Always has done.
Related resources
May 31, 2011 3:15:44 PM

Make sure you're in the US forum. I can see your posting history. Try this link.
http://www.tomshardware.com/forum/forum1.php?config=tom...|28*tomshardwareus|30*tomshardwareus|42*tomshardwareus|34*tomshardwareus|12*tomshardwareus|&orderSearch=0&recherches=1&resSearch=200&jour=0&mois=0&annee=0&titre=3&search=&pseud=electroman9&daterange=2&searchtype=1&searchall=1
May 31, 2011 5:16:04 PM

aha - so the uk site doesn't support history?!

That's a bit strange.

Would this be considered a bug? Sounds a bit buggy to me...

Thanks for your help.

Eman9
May 31, 2011 6:13:43 PM


One of many in the UK site but soon to be fixed when we're all unified under one site.

!