Sign in with
Sign up | Sign in
Your question

Cpu fan doesnt spin at the start then starts to spin and then computer reboots

Last response: in CPUs
Share
May 24, 2012 11:40:42 PM

Okay so I just installed an Asrock H77 mobo with an i3-2120 cpu. Basically the issue holds that when I turn on the computer using the power switch the fan doesn't spin for about half a secnod, right after it does one slow spin, and then it finally starts to spin full speed. If my computer worked this would not be a problem; however, it starts to spin full speed and then gets weaker and weaker until eventually I hear a clicking noise and the computer turns off and automatically restarts. The cycle continues again and again. I have a 650W Antec earthwatts PSU. I'm note even worried about putting in my GPU right now I just want to get my computer to stay on.

Note: When I remove both RAM sticks the cpu fan follows the same procedure but STAYS ON. I'm wondering if it is faulty ram? I have g.skill rippjaw 8gig ram.
a c 387 à CPUs
May 25, 2012 12:41:38 AM

At first I was going to suggest a faulty CPU fan. But after reading your note, I am wondering if it isn't an issue with the motherboard. Put the RAM sticks back in and plug the fan into a SYS FAN header instead of the CPU FAN header for a test. See if the fan runs normally.

(The 4 pin connector on the CPU fan will plug right into the 3 pin header if you match the guide properly. You just won't have PWM control.)

If the fan still has problems, it's more than likely the fan motor.
If the fan runs normally, it's likely to be a board issue.
m
0
l
May 25, 2012 1:00:08 AM

It doesn't matter where I plug it in. The computer continues to do a hesitant fan start-up and then restart. Again, the issue does not persist when I take off the ram sticks. Even if the fan is unplugged the same process continues.

I'm wondering can it be faulty ram because removal of the ram prevents the loop restart behavior.

I've already checked everything. The wiring, the cpu, the fan, the thermal paste. I even removed the screws and let the mobo free outside and the problem still happened. I know it can't be the PSU I just bought it and it was working with my old setup only a few hours ago.. I have the proper power switch and not the restart switch. I've tried each ram individually in every one of the four slots. All the small things that I could've accidentally done have been checked.

If something is faulty, is it the 90 dollar cheap motherboard?
m
0
l
Related resources
May 25, 2012 1:27:26 AM

I just used ram from my brother's computer. It is confirmed that ram is not the issue. So it's either the cpu or motherboard.
m
0
l
a c 387 à CPUs
May 25, 2012 1:50:24 AM

From my experience building systems over the years (and not being there to personally test your situation), I would have to say the motherboard is defective. Of all the builds I've done, the board was the most often RMA'd component.
m
0
l
May 25, 2012 1:53:50 AM

Well something is definitely wrong with the fan since it does the weird spin at the beginning unless new fans do that. But yeah previously for my older computer I had received a DOA motherboard that time too. I just really hope it's not my cpu after getting a new motherboard.
Should I just return both and get them replaced or just the MOBO
m
0
l
a c 387 à CPUs
May 25, 2012 2:03:14 AM

I would return the board only. The fan issue is one I've seen on a few of my boards that were defective. It's rarer to come across a defective CPU than a board.

I don't suppose you have an aftermarket fan to test with?
m
0
l
May 25, 2012 2:17:52 AM

Not for intel, no :( . I'm packaging it up already and preparing to *** it. My brother's ram sticks light up when the computer goes on and for mine they don't. It's definitely the motherboard now. I'll let you know what happens! thanks for the help . and if you come across anymore ideas let me know.
m
0
l
May 25, 2012 2:24:16 AM

http://www.youtube.com/watch?v=3hjwECwaPF0
Just found this, this guy encounters the same problem except his turns on after the restart.

Apparently flipping the power switch fixes the problem. I need to unpackage it all over again and try it.
Flipping the power switch does not fix the problem just tested. Faulty motherboard.
EDIT: FIXED! I tried my old 430watt power supply and no more constant restarting..
EDIT 2: Nevermind, swapping the power supplies did not fix the issue nor did flipping the power switches connector ends. I could of sworn I saw it stay on though..
m
0
l
May 25, 2012 4:22:06 AM

Does anyone think resetting the cmos battery or anything of that sort could fix the problem? I want to give it a try but I can't get it out seems locked in there.


Could anyone submit anymore input before I send this in? I did further research and found out it could be a faulty cpu .
Edit: I just found 2 bent pins on my motherboard, could this be causing the problem?
m
0
l
a c 387 à CPUs
May 25, 2012 2:33:22 PM

The bent pins on the CPU socket? Yes, definetly a major issue. RMA the board if that's the case... as long as you didn't bend them.

The CMOS battery needs to have its tab pressed in far enough for the disc to clear. Sometimes a little help with a fine screwdriver tip between tab and disc helps pop it out. But if the board's socket has bent pins, don't bother with it.
m
0
l
May 25, 2012 8:06:10 PM

Yeah I verified last night that there are no bent pins.. I just want to figure out why it's not working? It's just faulty? I got a lemon and that's it huh?

do you have skype or any sort of instant messaging where I could talk to you?
m
0
l
!