Sign in with
Sign up | Sign in
Your question
Solved

Internet problems for new HP Win7 laptop on established WGR614 WAP

Last response: in Networking
Share
February 26, 2011 8:57:53 PM


I've read several pages worth of WGR614 posts to try and avoid this post - sorry - but none of them quite seemed to address my problem, nor am I 100% sure the WGR *is* my problem:

* I've used a WGR614 successfully for >2yrs as a WAP a la http://kb.netgear.com/app/answers/detail/a_id/1080
* I have multiple public static IPs via a Comcast Business Gateway (call them .177 through .181)
* Firewall FVS318 is on the public .177, internal address is static 192.168.36.1, does the DHCP, range .2 thru .48
* WGR614v7 is my WAP (DHCP off, WAN connection unused, static address of .49 using one of it's LAN ports, I already had a printer living at .50)

But now a new HP G60 laptop running Windows 7 Professional 32bit / Atheros 5009 a/g/n adapter is in the family. It connects to the WAP ok, is a member of workgroup HOUSE1 and can "see" the network printer and fileshares on HOUSE1, but Internet access is spotty-to-none. Some addresses just timeout, others say "Destination net unreachable" after the host name resolves to the public IP. (IPv4 and IPv6 are activated, FYI.)

Another WGR614 happens to be on the public .178, basically an isolated visitors WiFi for the house, and the HP G60 gets full Internet access on it, no problems. This setup is more conventional: the WAN port of this other WGR614 goes straight to public .178, the WGR614 does its own DHCP and there's nothing else connected to it.

I'm just good enough at networking to be dangerous and I find these TRACEROUTEs interesting (I've omitted the middle hops for brevity) because .178's first hop is the internal gateway address of the WRG614 whereas .177's first hop is the public IP. (Indicative of my problem? Idunno.) Can anyone suggest how to get Internet working for the G60 on .177?

Thanks,
jeffreytn2

.178's TRACEROUTE to Google on the HP G60:
1 1 ms 2 ms 1 ms 192.168.1.1 (the internal gateway address of the WRGT54G)
2 31 ms 27 ms 22 ms 73.13.112.1
....
18 57 ms 58 ms 56 ms 208.116.63.207
19 59 ms 60 ms 56 ms 208.116.63.171
20 58 ms 55 ms 57 ms www.google.com [65.98.95.68]

.177's TRACEROUTE to Google on the HP G60 (first three octets shown as "x" for security):
1 4 ms 5 ms 6 ms x-x-x-177-Nashville.hfc.comcastbusiness.net [x.x.x.177]
2 32 ms 29 ms 29 ms 73.13.112.1
....
19 61 ms 59 ms 59 ms 208.116.63.207
20 83 ms 63 ms 59 ms 208.116.63.171
21 * * * Request timed out.
February 27, 2011 3:20:36 AM

if you connect the HP G60 via network cable to the WGR614, do you experience the same problem?

have you tried changing the wireless channel?
If you are using WEP, have you tried using WPA2?
have you tried setting the wireless mode to G-only or N-only?
February 27, 2011 3:56:32 AM

Now *that* is a good question (wired vs. wireless) ;-) I'll try that and find out.
Related resources
February 27, 2011 6:14:40 PM

Interesting... a wired connection to the WGR614 fares no better, so even with the radio out of the picture the problem is the same.

Best solution

February 27, 2011 7:35:12 PM
Share

how about connecting directly to the FVS318?
February 28, 2011 12:20:54 AM

That last question did it ;-) direct connection to the FVS318 did not work, a good indication something odd was going on in the computer itself. This prompted me to run an unscheduled MalwareBytes scan and I found out the updates had somehow been turned off. Updated the DB, ran a scan and found Trojan.FakeAlert had installed itself. Removed it and all is well. In hindsight I suppose the clues I missed were 1) Windows said both the wired & wireless interfaces had Internet, 2) host names could resolve to the public IP and *then* the ping died, and 3) it never had trouble with anything inside the firewall. Your interaction is very much appreciated, thank you for your help.
February 28, 2011 12:21:33 AM

Best answer selected by jeffreytn2.
!