Dell xps 8300 not booting with galaxy 560 ti installed

Hello all,

My friend recently bought a dell xps 8300 looking to upgrade it for gaming. He purchased a corsair cx600 and a galaxy geforce 560 ti.

We got everything installed and turned it on. It goes to the dell bios screen load and stops. We cannot go into the system startup, start in safe mode, bios config, or start windows. It just hangs there.

I tested the card out on my rig and it works just fine. Then I plugged my evga 9800 gtx+ into his dell and that worked just fine. So it appears that all of the parts are working. We just cant get windows to load with the 560 ti in his machine.

I have cleaned the old drivers with drive sweeper. I also updated the bios and chipsets. Windows is also up to date.

His computer:
Intel.i7
8 gb ram
Corsair cx600 v2
Windows home premium 64 bit
Galaxy 560 ti
2 answers Last reply
More about dell 8300 booting galaxy installed
  1. Here is some additional information.

    The cx600 works fine with either the integrated intel card, Dell supplied Geforce 530, or the EVGA 9800 gtx+. However, when the Galaxy 560 ti is installed, it won't boot. After turning it off the power supply will begin to squeal until it is turned back on. This squeal only happens after the first boot with the Galaxy card and will happen any time the PC is off.

    Other than swapping out cards I have also tried using Galaxy's Xtreme Tuner but can't do anything with it. The only time I can access windows to run the tuner is when a different or no graphics card is installed.

    My apologies on the sparsity of the last post, It was from my phone. Here are the computer specs we are working with.

    Memory: 8GB DDR3 SDRAM at 1333MHz - 4 DIMMs (dell supplied)
    HDD: 500GB - 7200RPM, SATA 3.0Gb/s, 16MB Cache (dell supplied)
    1 TB Western Digital Green
    1 TB Hitachi Drive
    GPU: Nvidia Geforce 530 (Original Dell supplied) Going to Galaxy 560 ti
    PSU: Corsair cx600 v2

    I have looked everywhere online. Some have had problems with Dell's not booting up windows due to not enough power from the PSU. Some say Dell builds computers in a way where they can't be upgraded. Some say you need to mess with the voltage regulator. Hopefully someone on Tomshardware will be able to help us.

    Thank you in advance for any help, comments, suggestions.
  2. I just bought a XPS 8300 myself. You may want to click on F2 when it boots up and reset the bios settings or factory default to see if that works.

    You can also boot into windows with the stock card and do a bios update, maybe there is an issue with the bios.

    Make sure that you set the bios to have the onboard card turned off, not sur if it's in this bios, but some Dells have that.

    You may want to check the power suppy by putting the cx600 in your comptuer to test or your power supply in his computer. The 'squeal' you are talking about doesn't sound good. Sounds like it's not powereful enough or you got a bad power supply.


    Also I would ditch one of the TB drives and run an OCZ Vertex 3 90GB or 120GB . HUGE difference. 15 second boot times and the XPS can run 6GB Sata 3

    The WD Digital Green will just slow you down!

    Playing BF3 with the SSD is just smooth...
Ask a new question

Read More

Graphics Cards Dell Studio Xps Graphics