Sign in with
Sign up | Sign in
Your question

Gigabyte Z68X9-UD3P Ethernet Issues

Last response: in Systems
Share
February 9, 2012 5:37:04 PM

I just put together a build including a

G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MLC Internal Solid State Drive (SSD)
GIGABYTE GA-Z68XP-UD3P LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
CORSAIR Gaming Series GS600 600W ATX12V v2.3 80 PLUS Certified Active PFC High Performance Power Supply
I5 2500k
Antec Three Hundred Case
Windows Ultimate 64bit

Everything pieced together nicely and have not had a single issue booting up or with any other devices.

Nothing shows up under the network tree in the device manager. When I try to trouble shoot the connection using network and sharing in Windows the result shows a detected adapter without the proper driver. I have attempted to download the driver package from the gigabyte website as well as the diagnostic and neither has helped. When installing the driver package a message appears showing "The RealTek Network Adapter/Controller was not found. If Deep Sleep Mode enabled Please Plug the Cable" This is with the ethernet cord connected to the router (Road Runner UBEE DDW3611). The router light for the ethernet port does light up when connected but the motherboard does not show any activity light.

I have removed the ram, cmos battery, and left unplugged for several hours and no change. I have updated the bios to the latest release with the same result. Also the bios does not have an option for power saving for Lan/ethernet.

I recently attached a borrowed ASUS wireless card to try windows update for drivers and nothing was detected.

I have created a ticket with Gigabyte and waiting on a response. If someone has any advice I would greatly appreciate it. Thank You

February 9, 2012 6:07:22 PM

The motherboard should have come with a Driver Disk. Did you use that to install all the drivers?

-Wolf sends
m
0
l
February 9, 2012 6:35:40 PM

Thanks for your quick reply. Yes I did use all discs that came with the parts ordered including the ones for the motherboard.
m
0
l
Related resources
February 9, 2012 8:28:28 PM

That was my last attempt before posting actually. The drivers were the same result as the ones from the gigabyte website. I using windows to manually install the drivers instead of searching the internet and it accepts the driver but the next screen where it is suppose to show which devices are supported is blank.
m
0
l
February 9, 2012 9:52:03 PM

Only thing I can think of now would be to check your system BIOS under Integrated Peripherals to ensure that the Onboard H/W LAN is enabled (Pg 51 of the manual).

-Wolf sends
m
0
l
February 10, 2012 1:18:05 AM

Wolfshadw said:
Only thing I can think of now would be to check your system BIOS under Integrated Peripherals to ensure that the Onboard H/W LAN is enabled (Pg 51 of the manual).

-Wolf sends


I tried disabling, restarting, then renabling the Onboard H/W LAN, and it was the same result. Smart Lan only shows "Virtual Cable Test". Tried removing and reinstalling everything in safe mode and nothing changed.
m
0
l
February 10, 2012 7:09:37 PM

what is the realteck chipset number and the os you use a 32 or 64 one
m
0
l
February 11, 2012 2:01:05 AM

Chipset Is RTL8111E. I am running Windows 7 64 Bit Ultimate.

Bios Reads N/A For Lan Mac But 1394 Has A Address.
m
0
l
!