Sign in with
Sign up | Sign in
Your question

Tell me I didnt kill my 6990

Last response: in Graphics & Displays
Share
December 11, 2011 9:00:58 PM

I'll start with my system specs first.

i7 920 overclocked to 4.2 GHZ ( prime 95 tested 24 hours stable ) Watercooled
Asus P6T Deluxe V2 mobo
2 90 GB OCZ Vertex 2 in Raid 0
Sapphire 6990 watercooled ( koolance waterblock ) 11.11 drivers with Cap 4 crossfire profile
Corsair Dominator Ram 12 GB DDR 3 1600 MHZ
Windows 7 X64 Ultimate
X-Fi Titanium Fatality Champion Series
3 HP 24" monitors in Eyeinfinity
Corsair AX1200 power supply
Logitech z-5500 5.1 speakers
G700 5,600 dpi laser mouse
Cooler Master 932 Case

So here's the deal. I tried to overclock my 6990 putting the voltage at 1.24 and so I raised the core to 1000 mhz and the ram to 1375 mhz. Playing Bf3 the computer blue screened code 116. Btw I disabled all ULPS to 0 and used afterburner 2.2 beta 9 to overclock. So upon restart I reset Catalyst to factory defaults and reset afterburner to defaults. The Bios swtich is still in the orginal 830 mhz postion. So i tried to play BF3 again and online and the game loads the screen goes black and you can hear the game starting in the backround and then the game goes back to the desktop. Then something funny happens the 2ndGPU runs at 100 percent and the other core is idle when i exit out of game. It stays like this unless i restart. I then tried to run futuremark 11 and the card Blue screens again code 116. So here is the problem the card pretty much crashes now on any 3d app at stock settings and I have voided my warranty by installing my Koolance waterblock.

The card runs cool 38 C idle and 55 C full load so heat didn't kill it. Could the bios be messed up on the card? Could it be my power supply i doubt it but you never know with everything being built in China these days. Do I try to put the stock aircooler on and RMA? Could they tell I reinstalled the aircooler? Anything I should try before RMA? Any help welcomed.

Another side note I don't think i damaged anything on install of Koolance waterblock because this card ran fine on stock settings with waterblock for about 6 straight weeks.

Please don't tell me i killed a 750.00 card

More about : didnt kill 6990

a b U Graphics card
December 11, 2011 9:27:30 PM

Ok here is something to consider. You may be having SSD issues which are affecting the stability of your system.

1) The Vertex 2 requires the firmware to be updated to the latest version or all sorts of random craziness can occur.

2) SSD's don't play well in RAID. They are not designed for it and nor are most controllers. There is new technology coming out which does support RAID but I doubt the Vertex 2 will play well especially if the firmware is out of date.

Eliminate these potential issues is my advice. You may well find that all is good after that.
December 11, 2011 11:42:08 PM

I have the latest firmware on the drives 1.35. But is there other software I would have to install for stability on Raid 0
Related resources
December 11, 2011 11:43:57 PM

i dont remember installing controller drivers could that be it.... I have the 2 drives raided through the mobo.
a b U Graphics card
December 12, 2011 12:25:35 AM

It certainly needs to be eliminated from the equation. Check out the compatibility of the controller with SSD RAID and check for drivers to make sure the controller has the latest ones.
!