I5 3570K idle issue

Hi All,

I have some issues with the new i5 ivy bridge CPU installed on MSI G43 with 650W PSU. So my main problem is when the CPU goes in idle mode the usage goes to 100% and temp is hitting nearly 80C. That's a bit strange because when I'm pushing the CPU the max temp is no more than 65C. It is very annoying to watch something which does not require constant keyboard or mouse usage as the CPU goes in idle mode and everything starts lagging.

Please advise.

Thank you
5 answers Last reply
More about 3570k idle issue
  1. First, update the bios and make sure Intel Speedstep is enabled.
  2. check to see that when the mb goes to sleep the fans are not stopping. also check the sleep state in the mb bios. see if it self for default settings. sometime you have to adjust those so windows will put the cpu into a sleep state.
  3. Hi guys,

    amuffin -

    Updating the bios to v2.1 was my first step and I didn't manage to find Intel SpeedStep in the bios.

    smorizio -

    I did open the case and all fans running fine, also I've checked the energy options in the bios and switched off:
    EuP 2013, C1E Support and Intel C-State

    Any other ideas?

    Thank you
  4. Full spec:

    MSI Z77A-G43 Z77 Ivy Bridge
    ASUS TAD21 BLACK MID CASE
    Intel Core i5 3570K s1155
    MSI 1280M GTX560-TI448 TF3 OC
    2TB SEAGATE ST2000DM001 SATA3
    8GB 2x4G CMZ8GX3M2A1600C8R C8
    650W CM EXTREME GX 80+ PSU
    Windows 7 Ultimate
  5. Problem solved! Looks like the audio driver was causing the problem.

    Thanks
Ask a new question

Read More

CPUs Intel i5