Sign in with
Sign up | Sign in
Your question

Sound effects tab not availiable in realtek audio manager

Last response: in Components
Share
May 27, 2012 8:21:16 PM

hi friends actually i accidently deleted the realtek audio manager...and tried to install the new one from realtek website...but i am not getting the sound effect tab in the realtek audio manager....which i was getting in the old one......like to listen the songs in auditoriun and sewer pipe :D  .........but now nothing works :( 
July 25, 2012 2:46:48 PM

I have gigabyte MB, realtek hd audio, win7 and had the same issues after several searches and trial and error here what I did to correct the issues.

1. turn off windows auto install drivers
http://www.sevenforums.com/tutorials/82137-drivers-turn... driver-installation.html

2. used CCleaner to uninstall all realtek audio drivers, and dolby EQ

3. reboot, enter bios turn off onboard sound ( azalia ) save and exit

4. used CCleaner to delete all realtek/dolby registery errors/items

5. downloaded realtek drivers 2.41 from guru.com
http://downloads.guru3d.com/Realtek-HD-Audio-2.41-Drive...
2462.html

6. reboot to bios. turn on audio card. save and exit.

7. install realtek 2.41 drivers.

8. enjoy my sound system with sound effects and room correction installed.
m
0
l
Related resources
October 25, 2012 7:46:54 PM

Thank you very, very much !!!!
m
0
l
November 11, 2012 12:04:41 AM

Thanks so much to toxic_frenzy for posting up the resolution to this issue.

Just wanted to add something to this thread.

I had this issue with my Gigabyte 990-FXA-UD3 Motherboard. It was driving me CRAZY, so I hope this helps others.

Toxic_Frenzy's guide was great, but I had to do one extra step.

His link to sevenforums was broken to me, the steps I found to shut off automatic driver installation were incomplete.
To make sure automatic installation will be shut off I followed these steps:

1. Press start and type gpedit.msc in the run or search line.

2. Navigate to Computer Configuration -> Administrative Templates -> System -> Device Installation -> Device Installation Restrictions.

3. Enable the state of "Prevent Installation of devices not described by other policy settings.". This will deny windows from automatically installing anything the next time you start up.

4. Use CCleaner and/or Driversweeper to pull off any piece of realtek/dolby related driver or software that you installed. Reboot.

5. After rebooting you should get a warning that your sound drivers could not be installed due to policy settings. YAY!

6. Go back to the same place in gpedit.msc and enable "Allow Administrators to override Device Installation Restriction policies."

7. Once you enable that setting I assume you can install the most up to date realtek driver. (I installed the 2.41 Drivers to follow toxic's guide exactly)

8. Reboot after install and enjoy your drivers the way they should be!




Final thought: This local group policy setting is a great way to deal with the headaches Windows Driver Update can sometimes bring.
m
0
l
!