Sign in with
Sign up | Sign in
Your question

Computer 'Boots' but nothing displays on monitor

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
February 11, 2012 11:20:50 AM

Hey guys,

I've had the bulk of this system for many years, some parts older than others. The motherboard its self is probably the oldest at around 5 years. The problem i'm having seems to to RAM/MOBO related. I upgraded to 4GB of DDR2 PC6400 from 2GB PC5300 to give a small performance boost. The system ran fine for about 4 months after the upgrade, and then begun every so often failing to start properly. The system would boot in that the hard drive would spin, fans would spin, lights come on, GPU fan spinning etc. Its now gotten to the point where its happening daily/every few days. The only way to get it working again seems to be to mess around with the RAM modules, for instance, taking one out and leaving one in (it doesn't seem to matter which). So, I've ran memtest multiple times on both modules alone, and both together but its come up with no errors. The last time it happened i pulled the CMOS battery out and reset it, and the computer booted with both modules in for several days, but was freezing every so often on boot up at random stages (either with a BSOD, or just coloured lines along the screen), but on rebooting it would work fine. But now its happening again, and I've managed to get it to boot by taking the second RAM module out and just leaving one in. The modules are 2x 2Gb and are in the same DIMM slots that my old 2x 1GB were in.

All i can figure is that this is more motherboard related, and the mobo might be getting temperamental? I've checked and double checked that the RAM is compatible, and they are... so i'm really stumped! I also recently replaced the PSU as the old one went kaput, with a more much powerful and reliable model (Thermaltake 680W). Unfortunately I don't currently have my old memory with me, so I cant swap them over and use them for a bit to see if that solves the problem either!

thanks for any help!

More about : computer boots displays monitor

a b B Homebuilt system
February 11, 2012 12:09:28 PM

I know you recently put in a new PSU, but i would try swapping in a know working PSU.
a b B Homebuilt system
February 11, 2012 12:10:36 PM

Please post the rest of your specs.
Related resources
February 11, 2012 12:13:14 PM

Have you tried putting the ram in pc5300 mode? (eg. 667 mhz mode) Most biosses should support putting ram in lower frequencies.
February 11, 2012 12:27:47 PM

MxMatrix said:
Have you tried putting the ram in pc5300 mode? (eg. 667 mhz mode) Most biosses should support putting ram in lower frequencies.



Previously, when it was working fine I had the processor overclocked a little bit, and lowered the frequency of the Ram to get 1:1FSB (i'm very much an overclocking novice but this seemed to work?) so only at that point. Though since removing the overclock and resetting the bios i havent tried that, so i'll give it a shot.

I'm not really sure how to go about testing the PSU - It seems to work fine after messing with the RAM, and i dont have any other PSU's lying around since i've only ever brought a new one when the old one has gone completely bust.


The rest of my specs:

Intel Core2Duo E6600 @ 2.4Ghz
MSI MS-7235 NEO MOBO P965
ATI HD 5770 512mb
4Gb (2x 2GB DDR2 6400
250Gb Western Digital
Thermaltake 675W Toughpower XT Modular PSU
Windows 7 64Bit OS


a b B Homebuilt system
February 11, 2012 1:06:54 PM

Sounds like it could be a bad stick of ram have you tried booting with 1 and if it does the same boot with the other? Just to make sure that the ram is good? I'd try that real quick if its 1 stick doing it i'd get a new stick to replace it.
February 11, 2012 1:17:40 PM

Go to BIOS and load optimized defaults. Then try to update your BIOS to the latest versioin by going to your motherboard's website. Do you have a video card? try reseating it.
February 11, 2012 2:23:56 PM

Both sticks of RAM work independently with no problems, and tested ok independently too. The problem seems to be when they're being used together?

I've Reseated and also swapped the GPU with an older one and the problem still occurs, so I can't see it being that. I've also reset the bios several times, as well as reseating the mobo battery which reset the entire thing back to its factory settings from what i could tell.

I'm not really sure on how to find the correct updated bios for my system, or how to do it (its quite an old motherboard now and i've never flashed it before), could anyone help me out here?

February 12, 2012 3:47:08 PM

do i just go for the latest one, or do i actually need to apply each one in turn?
February 13, 2012 10:24:48 PM

updated the bios and reduced the ram speed to 533Mhz and it seems to be stable for now (with both modules in)... although in everest its showing the RAM at different speeds? only one module seems to be running slower, does anyone know why? is this normal?

Everest Shows:
DIMM1: @ 400 MHz 5-5-5-18 (CL-RCD-RP-RAS) / 22-51-3-6-3-3 (RC-RFC-RRD-WR-WTR-RTP)
DIMM 3: @ 270 MHz 4-4-4-13 (CL-RCD-RP-RAS) / 15-35-3-5-3-3 (RC-RFC-RRD-WR-WTR-RTP)
!