Sign in with
Sign up | Sign in
Your question

Microphone Input Issues - Gigabyte Z68XP-UD3P w/ Realtek HD Audio

Last response: in Systems
Share
February 11, 2012 6:12:39 PM

Hi Guys,

I have a fairly new build that's been going strong for about a month now:

Gigabyte Z68XP-UD3P
Asus 560ti DirectCU II Top
Intel i5 2500k Unlocked O/C to 4.00GHz
HAF 932 Advanced Case

I'm having an issue with the microphone input on the system - both front panel (built into the HAF 932 case connected via HD Audio to the mobo) and with the rear input which is connected directly to the mobo.

In both instances, plugging a mic via the pink 3.5mm jack (front or rear) will prompt the Realtek HD Audio manager to ask what device was attached, so I select microphone input. The issue is that there is no signal at all coming from the microphone - I've tried it with three separate mics and i'm currently using a headset that is known good from another system yet the microphone input is still muted.

The best comparison I can make is if you have a mic plugged in and the microphone has a hardware mute switch which is enabled. The system can see the microphone and interact with it but there is zero input from it. The mic I am using at the minute is definately NOT hardware muted and neither were any of the others I have tested it with.

All drivers and software are completely up to date and i'm using the latest version of HD audio manager. I've reached the limit of what I know to do so any help at all is appreciated.

Cheers.
a b B Homebuilt system
February 11, 2012 7:15:52 PM

do you have sound out from the headphones or speaker when connected to board would also check for the realtek audio driver update from gigabyte adding does the hd audio is active in bios or set back to ac 97
m
0
l
February 12, 2012 3:03:38 PM

There is sound out from the motherboard and the front panel via HD audio.

The HD audio looks to be enabled by default in the bios, there is only an option for the AC97 enable/disable or something to that effect. Sound is currently output via mini-HDMI on the 560TI card, and I'm trying to use my headset via the front panel speaker/mic ports so I can output ventrilo to that and game sounds via HDMI.

I have a feeling this may be a software issue as the microphone is definately being picked up by the system however there is just nil coming through.

As I stated before, all drivers are up to date for all hardware and i'm using the latest version of realtek HD audio manager.
m
0
l
Related resources
February 16, 2012 5:22:39 PM

The jack is set up as per the instructions given, Realtek HD Audio manager is picking up the fact I am inserting a microphone into the correct jack, however the issue is there is nil input - a pop when the jack is put in and out but nothing from the actual microphone.
m
0
l
a b B Homebuilt system
February 16, 2012 7:53:58 PM

front panel connector from case is on the hd this is the default setting of motherboard ,the azalia codec in bios set to auto and the realtek driver are the on from cd or update from gigabyte.so if everything is set for the realtek panel as user manual says last option is to uninstall the realtek driver and reinstall them
m
0
l
February 16, 2012 10:11:48 PM

Tried reinstalling the drivers, multiple times.

As i mentioned before, i'm using the latest version of all drivers for all hardware in my system. I've even tried downloading the latest non-vendor version of realtek hd audio manager direct from realtek but even that didn't work.

Bios has been downgraded to original firmware, still the same, and upgraded to the latest version for my motherboard release (v.1.0) but still no dice.

Literally, the problem is that microphones are being detected by the system but there is no signal coming in. It can't be the motherboard hardware as it is detecting a device being plugged in, and it can't be the microphone because i've tried 4 different ones now and all are known good.
m
0
l
a b B Homebuilt system
February 16, 2012 10:20:40 PM

read up first part you mark mute switch enable then the mute is on disable it
m
0
l
February 17, 2012 5:14:03 PM

I dont understand that last post of yours at all, essentially gigabyte's guide is useless all it walks through is basically things you can figure out yourself. Plug microphone in, HD audio manager pops up asking what you plugged in, then it tells you to go to record audio to test it.

The microphone is not muted at all, not in software, not in hardware.
m
0
l
!