Sign in with
Sign up | Sign in
Your question

Slow Startup

Last response: in Components
Share
May 28, 2012 6:00:40 PM

Hello, I just put together a brand new Custom Build PC


Here is a parts List
http://www.amazon.com/registry/wishlist/3EBV166URFUTK/r...

ALL brand new from Amazon. I even bought anti-static wrist bands.


Everything looked perfect, except when I started it up it took over 4 minutes to start up!!

I was like maybe cus i didnt install drivers. I installed the latest Intel, Nvidia, ASUS and Crucial Drivers from theri websites

Shutdown took less than 5 seconds.

Start up took over 4 minutes again! i restarted 20 times and 2 of the times it took 10 seconds to start up..?

So it looks like every 20 or so times i start it up it boots up like its supposed to

Notes:

In the BIOS its reading the RAM as 1333 but the RAM is actually 1600

I have not overclocked anything

I have not installed any programs. Control Panel Programs are 0

I have switched the SATA ports the SSD plugs into.

Nothing is turned on on MSCONFIG



Could it be a bad SSD?

ive gone ahead and ordered a new SSD and new RAM

thanks for the help

More about : slow startup

May 28, 2012 6:17:51 PM

why order new ram?

all you have to do is set the ram to 1600mhz in the bios

what happens if you boot in safe mode does it still take 4 minutes?

and what part of the boot process is taking all the time?

before you see the windows logo or after?
m
0
l
May 28, 2012 6:22:37 PM

mcnumpty23 said:
why order new ram?

all you have to do is set the ram to 1600mhz in the bios

what happens if you boot in safe mode does it still take 4 minutes?

and what part of the boot process is taking all the time?

before you see the windows logo or after?



------------------------------------

RAM is not an issue, im just ordering new one just in case and returning the old ones as defective.

I have not tried safe mode yet but I will

Just the windows logo is taking forever. Welcome screen takes less than a second and shutdown is really fast.
m
0
l
Related resources
May 28, 2012 6:24:11 PM

Note: the blue light in the front of my case (the hard drive activity cylinder shape thing) does not turn on during start up. BUT as soon as it flashes it goes to teh welcome screen and all good then on.
m
0
l
May 28, 2012 6:40:28 PM

see how it boots into safe mode

if its not a 4 minute job then its more than likely a software issue

did you set your ssd as ahci ?
m
0
l
!