Solved

Trying to delete files and getting Access Denied

my computer keeps saying that i dont have permission to perform this action. It also says you require permission from john-pc?john to make changes to this folder.

When i right click the folder i want to delete and click proprties it says read only i changed it so it gave me access but it goes back to read only when i click ok.

When i click on the Security tab and go down to the permissions for system it says i have no access to any folder in the folder that i want to delete. when i change the permissions they switch back whin i click apply.


Please Help John Hendrickson :cry:
22 answers Last reply Best Answer
More about trying delete files access denied
  1. Its telling you you need Administrator permissionto delete those files. john-pc is the default admin name when the pc was built and the OS set up. Are you logged into the john-pc account and if not you need to set up the account you are on so it has admin priviliges.
  2. QuietPC said:
    Its telling you you need Administrator permissionto delete those files. john-pc is the default admin name when the pc was built and the OS set up. Are you logged into the john-pc account and if not you need to set up the account you are on so it has admin priviliges.



    I had admin privilages the computer has just been acting very strange for the past few weeks now. I had to delete the account and make a new one the problem with the pc is that it's a Emachines. the last problem was that before this one was that the computer was tellin me that it was corupted and i shut it down for a few hours and turned it back on and everything was fine. Now it's just having a meltdown. like i said it has been acting very strange.

    Thanks for your help
  3. Check for Malware and viruses first.
  4. Are you sure the files aren't currently running?

    Try booting into Safe Mode and trying again.
    Otherwise, try this freeware: http://www.filehippo.com/download_unlocker/
  5. alyoshka said:
    Check for Malware and viruses first.



    I did a scan and it turned up nothing i use microsoft securty essentials
  6. Try Spybot Search and destroy.... let's see if it comes up with anything.
  7. alyoshka said:
    Try Spybot Search and destroy.... let's see if it comes up with anything.


    Came up with 2 items but when i clicked fix all it say's im not a admin and i am
  8. @jhlucario
    Try the Unlocker freeware. It may work for you.
    http://www.filehippo.com/download_unlocker/
  9. Right-click on Spybot and run it as Administrator and try....
  10. Saying it once is sufficient enough.
  11. It's finally working peace of crap Emachines
  12. My computer has another problem if anyone is able to help me please do. The original mouse and keybord do not work when i connect them to my pc they turn on but nothing happens. The mouse turns on and stays lit up but the cursur does not move. The keybord turns on and shuts back off and when i press buttons on it it does nothing. I could go and press caps lock and it wont even light up please help
  13. Best answer
    remove them, turn Pc off, turn Pc on again, once desktop is up, plug one of them in, windows should start looking for drivers or install automatically, repeat for other peripheral
    Moto
  14. What mouse and keyboard are they? USB?
  15. alyoshka said:
    What mouse and keyboard are they? USB?



    No ps2 there not usb iv been using usb because the original mouse and keybord dont work
  16. Motopsychojdn said:
    remove them, turn Pc off, turn Pc on again, once desktop is up, plug one of them in, windows should start looking for drivers or install automatically, repeat for other peripheral
    Moto


    Iv tried that I think the ps2 ports may be fried
  17. Do you have/ can you borrow any Ps2>usb adaptors?
    that would iron out the periph's being at fault,
    and if you could borrow another Ps2 mouse/K.Bd to check your sockets it would help to identify whats actually at fault here :)
    Moto
  18. Motopsychojdn said:
    Do you have/ can you borrow any Ps2>usb adaptors?
    that would iron out the periph's being at fault,
    and if you could borrow another Ps2 mouse/K.Bd to check your sockets it would help to identify whats actually at fault here :)
    Moto



    I think i figured it out i shut the pc down and unpluged the mouse and keyboard and when i turned it back on i let it load and plugged them back in and there working now oh before i let it turn all the way back on it hit delete and let the setup come up. Kinda weird that there working now. Before all this i had to use everything usb. But whenever i would plug in the mouse and keyboard they would light up and shut back off so i knew it had to be something with the pc itself. I got them working for the first time since i bought the system. :lol:
  19. So my original advice worked? :)
    glad you're sorted man, enjoy your Rig
    Moto
  20. Motopsychojdn said:
    So my original advice worked? :)
    glad you're sorted man, enjoy your Rig
    Moto


    Thanks
  21. Best answer selected by jhlucario.
  22. Thank you for B.A. man,
    Moto
Ask a new question

Read More

New Build Read Only Permissions Systems